Comodo constantly blocks process "Windows Operating System"

Hello

Is it normal that Comodo Comodo constantly blocks process “Windows Operating System”? I copy-paste some part of COMODO Firewall Logs

Date/Time Application Action Source IP Source Port Destination IP Destination Port

08.09.2008 15:28:20 Windows Operating System Blocked 192.87.198.247 50232 192.168.1.33 37968
08.09.2008 15:28:23 Windows Operating System Blocked 192.87.198.247 50232 192.168.1.33 37968
08.09.2008 15:28:29 Windows Operating System Blocked 192.87.198.247 50232 192.168.1.33 37968
08.09.2008 15:29:34 Windows Operating System Blocked 69.47.108.193 2527 192.168.1.33 37968
08.09.2008 15:29:37 Windows Operating System Blocked 69.47.108.193 2527 192.168.1.33 37968
08.09.2008 15:30:47 Windows Operating System Blocked 222.69.246.140 17646 192.168.1.33 37968

Any ideas what’s happing?

Thanks in advance!

On Our PC’s Here, we found it NORMAL

(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)

Did you use the Stealth Ports Wizard by any chance?

Also Check you haven’t blocked WOS:
Firewall\Advanced\Network Security Policy

Josh

See here.

https://forums.comodo.com/empty-t14948.0.html

I get the same to a different port after closing uTorrent. From what I understand it’s people trying to hit on me! (:LOV) It tends to stop after they figure out I’m not playing that game! (L)

Yeah, I use Stealth Port Wizard it configured so that I should be invisibible for all except my local network - 2 PC’s: my and my old one in another room.

No didn’t block it

Right! I had to open that port so uTorrent can operate properly. Since I can’t close it…any advices?

Change your uTorrent port to a higher port. Happened to me awhile back and that sovled it.

Those are attempted connections from torrent clients that are blocked because you closed your torrent app.

Windows Operating System group all log entries that cannot be related to an active app (In his case blcked traffic because there is no application listening on port 37968).

So is there any filter to hide this “attack)))”? It’s kinda scary opening Comodo and seing “The Firewall has blocked 4567 intrusion attemps so far”

Dunno. You could try to add Windows Operating system to your firewall policies with a block rule without Log flag.
eg: Block TCP or UDP IN from Source any Port any to Destination any Port 37968

Add only this rule without any other rule before and after.

I never tested this though.

Well, I tried… and it worked out! :BNC

Thanks a lot! (:CLP)