Comodo cmd.exe popup message

Using FireFox. Only recently have I began getting this Comodo message “cmd.exe trying to change browser settings” with ‘keep’ or ‘change’ as choices.
Clicking ‘keep’ will dismiss but it pops up again and again and again.
Why do I keep getting it, and how to turn off the message?

Searched but do definitive answer.

Open HIPS settings and uncheck the last checkbox which is just below the detect shellcode injections setting.