Comodo cis free version hardware compatability bug

Hi all I am new here and am submitting a problem I have encountered with the new free CIS version 5. The problem is after installing comodo on a new machine I built in class I am going to for computer build specialist machine systems that the dvd would not read dvd`s or cd off installation disk. The device is being recoqnized and i tryed uninstalling the device burner and its drivers in windows 7. Reinstalled the drive and drivers. Its a SATA dvd drive. Still no go. Had to Uninstall comodo to get the drive to work. The motherboard is a asus M2N68- AM plus. The dvd burner i will have to get back with you on its manufacturer and model tomorrow as school is closed now for the day. I took the program dvd home to this computer which is using a lite-on Pata EIDE type drive and it worked great installing so i can not blame the program. The program is from ILT and its called Keyboarding A to Z, its a typing teaching program like Mavis. Will get back tomorrow with the dvd drive manufacturer and model number.

Dan

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

Unfortunately we do need this issue to be reported in the right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do manage to edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Dennis