Comodo CIS and routers

I just had to reinstall the Firewall side and now it has blocked internet access from my Linksys WRT54G router, hard wired. Ideas

can you give more information, be more specific about what exactly happened…

Give also a short summary of your current security setup and how your firewall is configured at the moment…

thank you!

I was getting those warnings that never seem to be remembered on CIS with the AV diabled. Might have ticked one to block, you know how they come in rapid fire. Well next thing I know is I’ve lost my Interent connection. Check shows it must be blocked as when Comodo is turned off I can connect. I keep a upadte file, so I shut down and uninstall Comod completely, clean the system and reinstall. No luck, still no connection on the basic setup. Everything works fine until I install Comodo, so fo now it’s out and am forced to use the Windows firewall behind my Linksys wireless router. love my Comodo and only wish it would remeber what I checked last time instead of asking again. To many popups

try to reset your configuration by importing the configuration file I send you…

password: CIS

have a nice day.

[attachment deleted by admin]

To save on the pop-ups it is a good idea to put Defence+ into “Training Mode” run all your most used applications once and then switch back to Whichever you prefer.

But I think that would make you have a lot of rules in the config, & since whenever you save an action CIS hangs for a bit.

See this:

Is it worth having a firewall router if u have CIS?

If your router is properly configured, No you don’t “Need” Comodo firewall. Comodo’s firewall however does monitor outbound traffic, which a router does not.

Up to you…

Make sure you password protect your router!

When I installed my Motorola 3347, it only took someone a couple of hours to hack into my un-passworded router and turn off the firewall on the router!

You don’t “turn off the Firewall on the router”.
You may breack an encryption and get inside a LAN and use someone else’s bandwith. Or, in your case, just check what’s available unprotected.
Make sure you use WPA.


Wireless is not used on my router.