Comodo causes BSOD when pressing Fn key

I recently tried to uninstall Comodo and then re-installed. I then noticed that whenever I pressed the Fn key my computer crashed to a Blue Screen. I have Vista Home Premium on a Toshiba Satellite A135. I googled the problem and saw someone else who had the same thing and from the system dump file it was suggested he uninstall Comodo. He then reported his problem resolved.

Same thing for me. I un-installed Comodo and now no crashes.

Is there a fix for this? If will no use Comodo. I’m a poor type and will hit that Fn key regularly.

BTW- I suspect a conflict with the “Toshiba Flash Cards” that use fn key shortcuts to access various system functions.

Hey CyberSpaced, Are you sure that you have totally un-installed Comodo?

Get back to me if that doesn’t work.

Hi Kyle,

The problem appeared after I had uninstalled and then reinstalled. I originally uninstalled because of a probem with Limewire. After I uninstalled the Windows Security Center was reporting that Comodo was still running so I assumed it had not been completely removed. I searched the forum and made a post about it then I did not want to get into the convoluted instructions for “complete removal” so I reinstalled Comodo, uninstalled Limewire, and installed Frostwire. That worked fine

Then I had the Fn key problem. I found a post on another tech forum which isolated the same problem for another user with a Toshiba laptop to Comodo by examining the system crash memory dump files. I also found a fix for the Windows Security Center reporting Comodo running after uninstalling it. I uninstalled Comodo again and the Fn key problem is gone. I don’t see any running processes that indicate Comodo is not uninstalled so I’m assuming it was removed successfully. I applied the fix for the windows Security Center and that worked great. There was definitely a conflict with Comodo on my machine and I think it was with the Toshiba Flash card utility that uses Fn key shortcuts .

At this point I am not inclined to install Comodo again untill this problem is identified and fixed.

Thanks for your help…CS

Post your BSOD here


Hey CyberSpaced,

So you uninstalled, and then reinstalled, and now you have problems pressing the Fn key… Did you have the blurscreen problem when you very first had Comodo installed?

This problem happens on ALL TOSHIBA LAPTOPS

I have a Toshiba laptop and have the same problem. FN key = BSOD

I would get rid of COMODO, but I can’t find anything better out there.

Can you guys please fix this problem and update the program?

I have same problem on my toshiba :cry:
PLEASE fix this problem. (L)

Can any of you guys send me the crash dumps generated by windows vista for analysis?

Thx for the cooperation,

I’ve a sony vaio Sz model and my Fn key is not working too. Looking for an answer, I read in a forum about eventually missing file snyutils.dll . But after reinstallation of sony dlls it appears the whole sony power management not working. So where’s the problem?

I’ve been experiencing same problems even w/ 3.0 release (CFP_Setup_3.0.25.378_XP_Vista_x32) hoping it was already resolved. I have Toshiba X205 & just pressing ‘FN’ key automatically takes me to BSOD. Attached is the crash dump per request. Thx!

[attachment deleted by admin]

Can you send that minidump zip to egemen pls. Egemen is the lead Developer.


Hi Guys,

This issue is resolved in CFP/CIS 3.5(Beta as of now) which is due for a release in October 2008.

You can download the RC here. It is the 3.5 update to version 3.0x & you can install Comodo Firewall using the same setup, and vice-versa.