Comodo cause a problem with startup IME bar [290]

Comodo cause a problem with startup IME bar when the default keyboard/language (not the interface language) of Windows set to Japanese . after windows welcome machine, Comodo causes several malfunctional phantom IME bars to appear. have to be dragged and dropped away to disappear on its own. but Comodo will show one bar again if right clicked or opened unless you switch language while the window is active. Here is video of the problem : - YouTube

The bug/issue

  1. What you did:booting computer normally while CFP installed
  2. What actually happened or you actually saw: IME language toolbar keeps showing up in a strange way and in the wrong place, it is not even functional, just can be dragged and dropped, it has different look from the actual one, when dragged and dropped then click anywhere else, it disappears. If you right click CFP icon, it appears again. if you open CFP too.
  3. What you expected to happen or see: CFP should not invoke this IME language toolbar, after windows boot up, CFP should use the standard language bar .
  4. How you tried to fix it & what happened: I tried to find a way to set English as default for CFP only, but I couldn’t find such solution.
  5. Details (exact version) of any software involved with download link: Not applicable
  6. Any other information (eg your guess regarding the cause, with reasons):
    I suspect the “phantom/wrong” IME toolbar that appears, is the same one Windows show during startup screen to enable users to write in eastern languages, however, this keyboard layout might be deactivated by Windows after fully loading . instead standard language bar with IME becomes active. for some reason CFP is stuck with the startup IME instead of the standard language bar after bootup.

Files appended

  1. Screenshots illustrating the bug:Appended
  2. Screenshots of related event logs or the active processes list:Not applicable
  3. A CIS config report or file.Not applicable
  4. Crash or freeze dump file:Not applicable

Your set-up

  1. CIS version, AV database version & configuration used: 4.1.150349.920 and 5.0.163652.1142, Firewall security
  2. Whether you imported a configuration, if so from what version: No
  3. Defense+ and Sandbox OR Firewall security level:Safe, Sandbox=disabled
  4. OS version, service pack, no of bits, UAC setting, & account type: WinWindows XP, SP3, 32 bit, N/A, Admin account.
  5. Other security and utility software running:Ad-Aware
  6. Virtual machine used (Please do NOT use Virtual box):Not applicable

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

Thanks for a clear bug report.

Forwarding to verified issues.

Dennis

Waiting to see if any other users report this.

Thanks for the response, but please note that this issue reported before, long ago in other versions, but I provided the details according to your format, and video, and how to reproduce it.

https://forums.comodo.com/empty-t17258.0.html
https://forums.comodo.com/resolvedoutdated-issues-cis/phantom-ime-toolbar-t29220.0.html

If you need any more information, please let me know, I hope there won’t be more waiting on this. please put it on the list for developers to fix.

Thanks!

My wife has the same problem on her laptop, can’t this also count please?

Same symptoms, she also has windows XP home, comodo (on my recommendation ): ) and Japanese layout/language as the default of the OS. her windows however is Japanese version unlike mine.

Please look into this, it is easily re-producible , it is clear bug, I already showed how to re-produce it, it has been reported before in different versions. please pass it along to developers to investigate.

I think Comodo is great, but this bug is just getting in the way just like when you are in a hurry, and someone suddenly stop in the middle of the corridor talking on the phone blocking the way.