Comodo breaking windows 10 updates on 32 bit windows 10

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Install Windows 10 32 bit
2:Install CIS
3:Do updates
One or two sentences explaining what actually happened:
Cumulative updates false when AV is on.
One or two sentences explaining what you expected to happen:
Update should have worked
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Switching AV to Disabled while update is running allows full update
Any software except CIS/OS involved? If so - name, & exact version:
No
Any other information, eg your guess at the cause, how you tried to fix it etc:
AV blocks some part of update

B. YOUR SETUP
Exact CIS version & configuration:
8.4.0.5165 and older CIS 8
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Default
Have you made any other changes to the default config? (egs here.):
No
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No
if so, have you tried a a a clean reinstall - if not please do?:
Yes
Have you imported a config from a previous version of CIS:
No
if so, have you tried a standard config - if not please do:

OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10 32 bit (Home & Pro)
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=No b=Non

It’s a false-positive that you’re experiencing, I’m guessing. (check AV log or/and Quarantine task)

yes comodo is blocking the update with “Obfuscated.GEN@100033544” detected in the update

Hi again,

Quarantine > Right-click on file > Restore

You know the location (eg from your logs) and report it here (as false-positive) :

Hi

Quarantine > Right-click on file > Restore gives “Failed to restore file. Access is denied”

CIS said the file is submitted .

In that case, quarantine data is located here:
C:\ProgramData\COMODO\Cis\Quarantine\data

& Submit file as false-positive.

Submit keeps failing with try again later.

Sorry for the late reply.

Sometimes web submission does not work as intended. Try to create a new topic with title “false positive” and attach the file here: