comodo blocks webex (quickbooks remote access)

I had quickbooks installed on old hard drive, got new one, installed everything again and added comodo firewall. Now I can’t get it to let the webex start up the remote access. I see it in the defense events list windows/downloadedprogram files/mywebex/319/atnthost.exe but when I try to add to my own safe files by browsing to that file, all I see it a java icon with squares next to it, no other folders… How do I get this to work? I have to disable firewall, start service, then turn firewall back on. If I forget to do that in the am, my accountant can’t get into quickbooks to do his thing. This should be automatic… ???

Hello Mercurialarts;

Maybe Trying Adding It As A Trusted Application
By Going To
Firewall > Advance > Network Security Policy > “Find the application or add if it’s not there” edit > Treat As " Trusted Application" > Apply > Apply
And/Or
Defense > Advance > Computer Security Policy > “Find the application or add if it’s not there” edit > Treat As " Trusted Application" > Apply > Apply

Did this help?

Jacob

Does this program need open port(s) for incoming traffic?