Comodo blocks pictures in Yahoo Groups


Why dose Comodo firewall block pictures in Yahoo Groops?


CIS does not block pictures in web site as part of its default settings. Do you have any web addresses in the Blocked Zones list?

Also try cleaning cache and cookies of your browser and restart it. Does that help?

Hi I have had this exact same problem, and the other computer connecting thru the router at our house also has the same problem. It has been happening for about 2-4 weeks now. I use google chrome and the other computer uses IE8.

I don’t have any blocked zones, I don’t have a network proxy. Tried clearing cookies & browser history but still doesn’t work - all the yahoo group pages do not display in fully formatted rich text (css or whatever I guess).
and the most obvious thing is that no pictures display - just an empty box with a small generic broken icon picture. I can select open image in new window (in chrome) and then I get the comodo warning screen.
Warning: Unsafe Website Blocked!
This website has been blocked temporarily because of the following reason(s):
Malware: Site may contain content that is harmful, illegal, or malicious to your computer
Go back to safety (Recommended)
This website has been reported as unsafe by various users and we do NOT recommend you to continue browsing.
Disregard this warning and continue (Not Recommended)

I did once try using the disregard and continue but it just hung and nothing happened.

All other of my regular sites are OK

Are you using Comodo Secure DNS? Then please consider reporting the site in the Report Blocked Sites You Believe Are Safe Heretopic.

Hi, no I wasn’t using the Comodo Secure DNS but I have changed it now in the router, and rebooted the pc. Still no pictures in yahoo groups, so I am reporting to the web page as you suggest.

Before reporting try flushing your DNS cache in Windows. I should have given this step earlier in the process.

Hi thankyou I followed these directions and then rebooted but no, the pictures are still not showing.

Can you run an ipconfig /all from a command prompt and check the ip addresses for the DNS servers. Can you also post the ip addresses of the DNS servers you’re using in your router.

One other thing, did you reboot your router after changing the addresses?

Hi, I checked the ipconfig all and I was using the comodo ip, plus I checked the network connection ip address and that matched the comdo dns as per the comodo secure dns instructions. I had rebooted the router.
I have now (as per the advice in ‘Report Blocked Sites You Believe Are Safe Here’) switched everything over to Norton DNS for both the router and the network connection tcp/ip config settings, and hey presto my pics are back.

So I think it is definitely a blocked site by comodo and I will report it via the ‘Report Blocked Sites You Believe Are Safe Here’.

Thanks for your help in the meantime - it was useful to be given some guidance and make sure I had done the steps correctly.