Comodo blocks Famatech's Remote Administrator server software (port 4899)

Here is the log that Comodo gives for blocking this software. I have tried to modify Network Control Rule #5, and I’ve also tried to create custom rules for the rserver30.exe and for port 4899, to no avail. Any ideas how I can allow this traffic through?

Date/Time :2006-12-07 13:36:04
Severity :Medium
Reporter :Network Monitor
Description: Inbound Policy Violation (Access Denied, IP = 192.168.1.100, Port = 4899)
Protocol: TCP Incoming
Source: 221.170.188.70:1903
Destination: 192.168.1.100:4899
TCP Flags: SYN
Reason: Network Control Rule ID = 5
In the attackers’ world, this port is usually used by Trojan.W32.RaHack(4899)

Try making a new rule at the top of your rule list with this info:

ALLOW - check the checkbox
TCP
IN

SOURCE IP: 221.170.188.70
DEST. IP: 192.168.1.100
SOURCE PORT: any
DEST. PORT: 4899

If the source ip address changes to different addresses then you will have to us “ANY” instead of the actual address.

Just to let you know, if you use “ANY” as the source IP then you are saying that any IP address can get in on port 4899 to access your PC. This is not secure at all so keep that in mind and maybe change it to BLOCK instead of ALLOW when you aren’t using it.

One other thing, if you are going thru a NAT router(assigns the 192.168.xxx.xxx addresses) then you will have to forward port 4899 to that PC by going into the router and setting it up.

Hope this helps you.

jasper