Comodo blocking youtube uploads?

I’m having troubles uploading a .wmv file to youtube, it just freezes at uploading *, like this:

http://img401.imageshack.us/img401/2039/fail2hd8.th.jpg

http://img401.imageshack.us/images/thpix.gif

In the comodo firewall events I see this:

http://img401.imageshack.us/img401/2035/comodofaillg5.jpg


http://img401.imageshack.us/img401/comodofaillg5.jpg/1/w943.png

Notice that “Windows operating system” blocked like zillion times… The date and time match perfectly with the upload attempt times

How do I enable that because I don’t see anywhere that I’d have blocked that. I’ve tried disabling comodo but the uploading still didn’t work. I have uploaded some videos in the past and had no problems until recently.

Windows XP SP3, Comodo firewall and Avast for viruses. Using Opera and firefox

I tried searching but didn’t find anything of use :slight_smile:

Hey. do you ever use P2P software? ~

~
Also, How large is the file? It may be a problem that youtube is currently having… Sometimes when i’ve uploaded videos it will look like that, I check the traffic and im still uploading… It’s just not showing the % bar.

May test with a smaller video file?

Yeah, utorrent which runs fine.

The file is just 25mb. The thing is, I have uploaded videos to youtube before without any problems, shorter and longer. I tried leaving it uploading for 7 hours and it was still showing that so it’s defenately not getting through :slight_smile:

Help appreaciated :slight_smile:

It’s possible that those blocked attempts are from people pinging you by utorrent…

So if you disable comodo, you still can’t upload… Did it work before you installed comodo? has it ever worked while youv had comodo?

I just looked at the logs and it seems that it is, like you said, actually those blocked attempts of people pinging me by utorrent :).

Uploading has worked ok in the past with comodo. I haven’t installed any programs as I can recall since I succesfully uploaded the last time so I have no ideas what could have caused the uploads to not work…

As for the issue, I’m now totally clueless :confused:

Well maybe it’s just a problem with youtube :frowning: if it doesn’t work in a few days message back please…

After some creative googling I found the cause. It was the the flash version, I had the latest. I donwgraded to the last 9.x version and it is now uploading fine :slight_smile:

I got it from here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14266

Thanks for the help though :slight_smile:

Ok, glad it was sorted out. (:HUG)