Comodo Blocking Utorrent!!! Please help

I had this problem from some time. I tried doing this myself but could not. Let me explain. When I start Utorrent the system becomes very slow. Then I check the Task manager to find cmdagent.exe using all the CPU usage. This happens only when I start utorrent. On a number of occasions that comes down but most of the time I may have to restart utorrent to get out of it. I have done all the port forwarding thing and it was working fine for so many days. I have also allowed utorrent to connect to the internet using different ports in Application Monitor. What could be wrong? Why is cmdagent.exe hampering utorrent? Please help. The only way how I am getting this working is I shut down Comodo and then restart comodo after starting utorrent. I know this is risky but this is the only way I can work. Please help me.
Thank you

Did you try disabling protocol analysis? Did you add the proper rules to the network monitor?

The problem seems to have been solved. I shall wait and watch. Thanks for your support drob.

Glad i could help.

The problem seems to have started again even with the option disabled. It has been quite a while since I had this problem.

There are countless threads about this high cpu usage, but this is a good start: ** FAQs/Threads - Read Me First ** at the bottom.

cmdagent.exe = monitor dll injections
cpf.exe = logging

Foe me, its Network Monitor logging, turn that off and its cpu usage is almost zero…


Could you tell me how to turn off “Network Monitor logging” and what are the risks involved when this is turned off?

Right-click in the Logs window screen and uncheck to disable. Logging is just logging. For informational purposes. There is no direct security risk in that sense.

Logs window screen comes under Activity section isn’t it? If yes then I am not able to right click.

Ok I just right clicked on any of the logs and unchecked the “Network Monitor”. Does this mean that I have disabled Network Monitor Logging?

None other.

I’ll check it again. Today the problem was there for some time. Let me try again.
Thank you and I’ll get back.