Comodo blocking UDP port 67/8 help!! and couple of other things :)


Just installed comodo firewall pro 3 latest from main page after hearing good things about it, people saying its very light on sys resources and fast and powerful! I used to use zonealarm pro latest version all tweaked up and comodo is alot faster so far on default settings :o

But it seems to be blocking UDP port 67/68 for

How do I fix this I think its something to do with my Cable Modems DHCP and don’t think this should be blocked.

Here’s my Comodo settings:

Also how do I set up Comodo to use settings like these in my old ZA Pro firewall:

Thanks for a great fast free firewall! (J)

First, go to the beta board and download the latest 3.0.14 which fixed many such issues.
Then if these are still blocked, we can help you set up rules to allow the DHCP broadcasts if necessary for your network, and zones you can address.

Thanks for the quick reply, sorry if im being a newbie searched forum couldn’t find the beta topic. Could you give me a link? thanks!

EDIT: Oops found it going to install now.

Here is the link below.

Thanks dennis, I installed the version from the link and unfortunately still have the same problem.

Shall I reinstall the non-beta version again as this one hasn’t fixed it. Also could you guys help me set up the DHCP broadcasts for my network, and the zones.

Thanks :slight_smile:

Keep the 3.0.14 since that is what most of us are working with. Don’t know what your network looks like, but you can go to firewall/common tasks/stealth port wizard and define a trusted network there. You can also set up “zones” there that can be addressed as an entity when you make rules. I have one called DNS, for instance, so I can allow UDP to port 53 (and sometimes ICMP coming back). But see what the trusted network allows first.

Thanks i’ve added some trusted networks and enabled them through stealth port wizard and one for that IP trying to connect to on UDP port 68 it has worked no more event logs from that :slight_smile:

Could you check over the settings to see if its correct or needed…

Only thing now is i’ve noticed some IP from india trying to connect through TCP on port 17807:

Don’t know whats going on there.

EDIT: Cleanup Network Security Policy because on multiple entries for some reason:

Thanks though :Beer

The last image is from the 3.0.13 version. You didn’t allow an automatic update, did you-it’s broken. In any case, go to miscellaneous/manage my settings and you can export the settings you created. Then uninstall 3.0.13, reinstall 3.0.14. Then “import as” and you can “select” between the default settings for 3.0.14 and your custom settings. Then we can deal with APNIC. :slight_smile:

Ok removed broken version and reinstalled beta. It remembered program settings but not network security settings, so I redone them :slight_smile:

EDIT: So how do I sort out APNIC? I keep getting lots of intrusion attepts atm.