Comodo blocking printer in Word Documents

I do know that Comodo is blocking print jobs in Microsoft Word Docx’s. When I shut Comodo down then the printer works. I have a new Canon MX922 it prints PDF files fine but it won’t print Word Docx. because Comodo is blocking them. I get…

"The active directory domain services is currently not available"

Which version of CIS are you using?

Internet security premium version 5.12.256249.2599

If you like you can try the newest version and see if this is fixed for it. This can be downloaded from this post.

If you wish you keep your old settings you should use the upgrade installer. Other than that you should uninstall the old version before installing the new one.

I upgraded oh my gosh it is so different! It is scanning right now so I will wait and try a print when it is done. It installed Comodo dragon too I did not tic everything it wanted to do. All I have here is a low end quad core made by HP. Do you use the Dragon browser and do you like it?

No it did not fix it. Still getting same message. :frowning:

Okay. Please post a screenshot of the unrecognized files list.

There are no unrecognized files only place is the sandbox.

[attachment deleted by admin]

Does it help if you manually add those two files to the trusted files list?

If you mean by right clicking each and add to trusted files I tried that several times including after the update. Did not work. I also saw a help page here at the forum and tried those tips and only thing I can figure is that Comodo really hates these two files. Why can’t Comodo just add these to the trust list automatically? /shrugs

I do not want to disable the Comodo every time I need to print. That will be annoying because it’s a wireless printer even though I have wireless I am still tied to the printer/computer even if i am on another hardware like my phone/iPad I have to run to the computer before I can print. That defeats the purpose of getting a wireless printer.

Oh since the update I do not know where the manual trust files is located. Just in case how do you do this?

Try adding the files to the behavior blocker exclusion list

After some digging around I found out I guess what is going on. I run Microsoft Office 14 starter. Everything I tried did not work because Microsoft took it upon themselves to put Office Starter in it’s own little cubby hole and gave it the letter Q: Not only did they do this …they also protected that part of the drive and browsing and clicking on this drive will get you nowhere because you get a warning the drive is protected. The highlight is lost, and you can’t do ■■■■ about it. I looked everywhere for the place in the sandbox to “add” the exception by typing it in. I did not find it.

I don’t want to loose Comodo. So if i install a new office suite will this fix my problem if i make it the default? Or do you know where in this new update of Comodo the place is at to type in the exception Q:*? Nothing else worked. (:SAD)