Comodo blocking all outgoing internet acces :S

Hi!

I’m a new user to Comodo, and it looks great to me.
But now i got a little problem, i was using Comodo in Custom mode, everything was working perfect, and then, out of the blue it blocked all my outgoing connections. I couldn’t surf the web, connect to any DC hubs, not log in to MSN Messenger or anything…

What i can see nothing has changed in the firewall, everything’s allowed as normal. But when i turn it on, it blocks all outgoing, but not the incoming, so i have to use it in Allow all mode =/

Any ideas what could be the problem?

Any help appreciated :slight_smile:

//Stockis

Is there anything unusual in your logs?

Ewen :slight_smile:

No, not that I can see.
Just some warnings about suspicious behaviour from WMP and Dmn NFO Viewer.

Can you try the following;

  1. Set the firewall to “Custom”
  2. Enable logging on all network monitor rules
  3. Clear the logs
  4. Attempt outbound internet access
  5. When it fails, export the logfile
  6. Set the firewall to “Allow all”
  7. Clear the logs
  8. Repeat step 4
  9. When it succeeds, export the logfile.
  10. Set the firewall back to “Custom”
  11. Remove logging from all network monitor rules EXCEPT the catch all “block all” rule at the bottom of the list

At the end of this process, you should end up with two HTML files (steps 5 and 9). Can you zip these and post them here. This will give us a picutre of what is happening on a failure and on a success.

Cheers,
Ewen :slight_smile:

Hmm… Everything works fine now, i did nothing, and it just started to work again.

Been using the Custom mode all the time, i haven’t changed anything, just turned of Windows firewall again, activated Comodo and it just started to work. Everything works fine now :slight_smile:

Thanks for all the help