Comodo behaves strange after updating Spyware Terminator [Resolved]

I start PC. Everything is okay. I check ST for updates, it downloads them, installs and asks if I want to restart it for changes to take effect. It restarts, CFP asks if I want to allow ST to connect internet (ST downloads news about new spyware, trojans etc.) because it’s digital signature has been changed. I choose to allow and remember my choice. And then it happens. CFP shows info that has crashed, but it’s not closing. When I open CFP (if I’m lucky) it’s title bar is whole black, ST has no access to the internet, but any other app has it. I need to restart cfp.exe for ST and CFP working correctly again.

PS. Where to look for that crash report, because I couldn’t send it through Comodo’s Error Reporting that displayed after that “crash”?

I believe you’ll find it in here;
documents and settings\all users\application data\comodo\personal firewall

I just updated ST and it worked fine for me…

I’ve also updated ST (twice now) in the last few days & I’ve failed to replicate this problem.

Also no problems here …

Greetz, Red.

Last update went perfect, maybe they fixed it in ST somehow? If it will happen again then I’ll report back :wink: