Comodo Backup not backing up.

Hi, I have just installed Comodo Backup, updated the program via auto up date and re-started my PC.

The problem I am having is Comodo Backup program runs but when I try and actually do a backup no mater what size the file is Comodo says it is running but in fact it is doing Nothing, I tried a very small file and ten minutes later I am still waiting for the backup to finish, there is No disk activity at all.

Comodo Backup version

My System is.

Windows XP Home with SP2 + All updates.
1Gb Ram
60Gb HDD
Internet explorer 6
FireFox 1.05.07
2Mb Broad Band Connection.


Hi John & welcome to the forums.

Check your system event logs & see if there are any relevant messages. Also check that Comodo Backup’s service (ComodoBackupService) is running. What are you trying to write the backup to… or is it from HDD to HDD?

If you don’t get any help on the forums, then you can always goto Comodo Support, register on their system & raise a ticket. I think they usually respond within 24 hours. If you do this, please post any feedback here. Thanks.

Hi john

Can you please give the details of the backup you tried to run.
like Source folder, Destination, Type of Backup u have selected. enabled full backup or not …
what was the log windows message. u can get it if you try to run by enabling the log file option in the settings.

Thanks and Regards

I advise you some backup software

Hello to everyone that has replied.

I will try and give you the details of the backup I was trying to perform.

The Backup I was performing was a simple test backup of one folder on my C: drive to my destination of my D: drive. Doing a test of the file to backup using the test feature in the new backup section shows the test was successful. The backup was a full backup with no compression, however , I have tried with compression and I still have the same results.

When the backup is supposedly running the log window shows nothing.

When performing a test of the backup prior to the actual backup the log window shows

07/11/2006 at 11:28:02 | Log cleared
07/11/2006 at 11:30:27 | BackUp Test Backup started in Testing Mode.
07/11/2006 at 11:30:27 | BackUp Source: C:\Documents and Settings\John Barnett\My Documents\FEBE Backup
07/11/2006 at 11:30:27 | Excluded Directories in C:\Documents and Settings\John Barnett\My Documents\FEBE Backup are:
07/11/2006 at 11:30:27 | BackUp Destination: D:
07/11/2006 at 11:30:27 | Test Done Successfully

I have looked in the windows XP event viewer and can find no remarks to Comodo Backup.

Hope this is some help.


Hi John

It was a simple problem. you were creating a backup job, and you have not completed the creation of the backup job. in the create backup job field they have provided an option, to test the backup job is correct or not. that is what you have done.

The test was successful, that means your backup job can work fine. But you have to click Ok on the create backup job window, then in the main screen your backup job will list. after that you run the backup job by clicking the run button on the menu bar.

I think it you can do a lot more with COMODO Backup after this.

Hopes for your reply

Thanks and Regards

Thanks for your reply,

I do realise that you have to select OK before the backup job will start >:( having done that it still is not backing up any files.

I have attached a screen shot of comodo Backup showing backup in progress or rather not in progress.

[attachment deleted by admin]

HI John

You have done an excellent job. from your screenshot i think that you have already created a backup job successfully and tested it successfully.

Now you just select the backup job from the window and click the run button on the menu bar.
I think this can solve your problem.

Thanks and Regards

Hi, Thanks for the reply,

If you look at the screen shot carefully you will see that the backup is Running but Not actualy doing any backup at all that is my problem. Launching the Comodo backup program this morning and the backup that is shown in the screen shot is Still Running 24 hours later and No data has been backed up.




I think you maybe confusing the Service state (Running) with the actual backup. Select your backup & press the Run Backup button on the menu (top line of buttons) or try pressing Control+F8.

[attachment deleted by admin]

:BNC :BNC at last it works, you was correct I was confusing the Service state buttons for the backup button.

Maybe I should have read the instructions more carefully :-[ :-[

Thanks to everyone that offered their help.

The conclusion is: Comodo, please add tooltips to service state buttons.

Good idea Grzegorz, perhaps you should add this to the wish list.

Here you are. :slight_smile:

Thanks Grzegorz.

I seem to be having a similar issue - I have set up a number of backups, and they “run” to completion - I receive an emial notification along the lines of:

Backup “Backup1” completed successfully.
Compared 24140 files, 1475 folders.
Copied 3042 files.

  • however, at the end of the procss, the backup does not exist. During the backup, a file is definitely created - named zia03880 - I can watch it grow…but it seems that, when the backup concludes, it gets deleted…any thoughts on this?