Comodo Backup 4.3.3.19. "Source items" sometimes not displayed, as in 4.3.2.12

Comodo Backup 4.3.3.19. “Source items” sometimes not displayed, as in version of Comodo Backup 4.3.2.12

Often have to Load Script, then the selected directories, and files appear in the Source items.

Manage (Events → Showing recent activity from):
Edit
Backup settings
Source items !? <— sometimes not displayed

Backup Type: (incremental, automatic base)
Backup Source: Files and Directories
Backup Format: Simple copy

In the “Source items” does not appear chosen by me directories and files to backup. I.e. marked me directories and files are not displayed in the Source items" (I only see the empty drives C:, D:, G:, H:, … etc). Therefore, I have nothing to add, but only to do it all over again. But sometimes appear in a window all the directories and files that I marked for backup. BUT THE BACKUP TAKES PLACE NORMALLY.

Hi,

The same information is needed as in your post here:
https://forums.comodo.com/help-cb/comodo-backup-43212-source-items-sometimes-not-displayed-t99908.0.html

Thanks

Run CBU.exe

1.Manage
2.Show recent activity from
see the picture Pic-1
3.Edit
4.Backup Settings
see the picture Pic-2 <— this is the ERROR
5.dbginfo.bat
DebugInfo__13_12_2013__15_49_46.cbu

REPEAT

1.Manage
2.Show recent activity from
see the picture Pic-1
3.Edit
4.Backup Settings
see the picture Pic-3 <— this is OK !
5.dbginfo.bat
DebugInfo__13_12_2013__15_52_18.cbu


PS. See attached files: piccbu.jpg, DebugInfo__13_12_2013__15_52_18.cbu, DebugInfo__13_12_2013__15_49_46.cbu.

[attachment deleted by admin]

Thank you for the logs. We found the cause of the problem. It will be fixed in the next release.

Thanks