COMODO BackUp 3.0 BETA4 BUG REPORTS

  • Your Operating System (and whether it’s 32bit/64bit);
    Windows 7 64 bit

  • Other Backup & Security Software Installed;
    Avira Antivirus

  • How you produced the problem;
    Backup 350gb from my c and d drives to my external drive (E:)

  • How you tried to resolve the problem;
    N/A

  • Screen-shots with the error (if any);
    N/A

  • Post Memory Dumps on crash if you encounter any;
    N/A

  • file system (FAT32/NTFS/…)
    NTFS on C & D & E

  • All log files;
    N/A

  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in installation folder)
    Yes

  • User Account Control On/Off ?
    Off

  • Any other Additional Information;

I have the backup doing a simple copy to the E drive. The status says 99% with 5 sec left. In the log window it says backup complete but never moves. Try to close the program asks if I want to abort, I say yes it just sits there. Had to use task manager to kill it to get it to close.

Checked backup drive and everything did backup.

I do have the backup running a bat file to defrag then shutdown when done, the bat file is never ran.

Also couldnt get the email settings to work with my gmail account at all. Would say the email sent but never arrives.
Trying 3.0 beta 4 since v2.2 simply doesn’t work on sending email. Seems the bug is still in 3.0.

I have Avira off when doing a backup.

On a side note, I liked how v2.2 would make a Drive_C and a Drive_D in the backup folder, this helped a lot in finding things.
V3.0 doesnt do it just like v1 didnt. Would be nice if it did, or had an option to (Perhaps there is and I missed it?)

Thanks guy
Shane

Hi Shane

I need know what did the last line of the log said exactly.
There is an option for simple copy to work just like in 2.2 version in backup step 4 “Create parent folders in destination path”.

Thanks

Last line said Backup completed successfully

Thanks for the option info, I will go and try another backup now and get a screen shot for ya.

Shane

About to start the backup again, thought I would show you the screen before I do showing the last backup finished. Even though it stayed at 99%

Will post back after the backup is done, takes about 6 hours.

Shane

[attachment deleted by admin]

Sorry for the delay.

Ran the backup again before I went to bed, woke up to the system being off (Which it should be after the backup)

After the backup I have it run a bat file that does a defrag and shutdown.

So it didn’t give me the bug again.

So I will run it again soon during the day and watch it. It takes 6 - 7 hours to finish so its hard to keep an eye on it without leaving.

Either there is a unforeseen variable that caused the bug last time, or its a timing issue.

I will keep at it and get more info.

Shane

Still no ideas as to why this beta won’t start on Windows 7 x64?
Previous post: https://forums.comodo.com/beta-corner-cb/comodo-backup-30-beta4-bug-reports-t60862.0.html;msg436426#msg436426

Hi

Please open regedit.exe
Export to .reg file HKEY_LOCAL_MACHINE\SOFTWARE\ComodoGroup key.
Then delete this key.
If the program starts successfully please email me the .reg file or post it here for analysis.

Thanks

Hi Shane

Could the defrag process take so long that it kept the backup process to 99.9%?

It never started the bat file when it froze at 99%.

Wish I had the screen shot. About to do another backup now and see.

Program wasn’t locked up. Said 99% with 5 sec remaining, waited 20 min never changed. In the log window said backup completed successfully. But nothing happened.

So clicked cancel, said are you sure you want to abort? I said yes.
Log screen says aborting but never moves. Had to kill it to close it.

Will try again and see whats going on.

Shane

Thank you. Solved!
After deleting those keys the program started successfully.
I should note that I had v2.2 installed previously so the problem is probably with the upgrade process.
Attached the reg file.

[attachment deleted by admin]

I cant get the bug to come up again.
Every backup has worked fine so far. Kicking my self for not getting that screen shot.

Here is some more info on the bug.

I had just installed the v3.0, I also had v2.2 on the system as I was using it for my backups.

I opened 3.0 made a manual backup and saved it. Then went to manage and ran it. This was the first backup with 3.0 I did and where the bug came in. No backup since has had trouble.

Perhaps the variable for the bug had something to do with v2.2 being on the system and it being the first backup ran for 3.0? Hard to tell. But if it pops up again I will make sure to get a screen shot.

Shane

Hi,
I’m having an issue where the backup “stalls” at 3% (around 25Gb of data). I can reproduce this problem everytime I try to backup. The backup type being made is an incremental backup, starting from scratch (no previous backup existed). Everytime it gets to around 24Gb, the backup starts getting very slow and disk activity nearly stops. CPU is still at 100%. I left it for around 24 hours like this and it doesn’t go beyond 3% ( Checking the disk space used by the backup file, it only increased about 500MB in 24hours). I’m backing up around 2TB of data from 2 hard drives into a local HD with 2TB.
My specs are:

  • Windows Server 2008 SP2 64
  • Antivirus: Comodo Internet Security 5.0
  • File system: NTFS
  • Diagnose says the application is installed correctly
  • User Account Control is off

Hi

Can you post a screenshot with the log of the backup process?
We need to determine the exact item where the stall occurs to find more information.

Also, please create a dump of the backup process when stall occurs.
Go to task manager → Processes → look for ‘CBU.exe’ → right click “Create dump file”
A dump file will be created (it will be more than 100MB in size).
You can compress it and upload it somewhere for analysis or split it in pieces smaller than 10MB and email them to me.

Thanks

I’ve sent you the data for the location of the requested items by PM.

Thanks for the help.

Thank you for helping us determine the cause of the problem.
The issue will be fixed in the next release.

Email still refuses to work with gmail.

Use port 465 with ssl check mark off and the program locks up. Use it with ssl check and port 465 and says error.

In fact if i do port 25 and ssl off it says passed even though no email is sent.

Any other settings simply gives an error.

This is the same problem in v2.2, surprised its not fixed yet.
Any info I might be able to try?

Shane

Deleting a scheduled backup from the GUI does not remove the registry schedule entry.

O/S : Win7 Home Premium
RAM : 4 GB
CBU Version : 3.X BETA 4

I created a scheduled email backup and accidentally set the time to 10AM instead of 10 PM. When I realized what had happened I created a second cheduled backup for 10 PM and deleted the 10 AM scheduled job. The 10 AM job no longer appeared in the GUI. At 10:15 AM the next morning, I was prompted to run the missed 10 AM job.

To verify, I have created two more identically configured backup for 10:30AM and 10:30 PM. Deleting the 10:30 AM job produces the same results.

The reg key HKLM/SOFTWARE/COMODOGROUP/COMODOBACKUP/SCHEDULELIST contained 4 entries, whereas the GUI only displayed two scheduled jobs. Deleting all entries from this key removes all current jobs, which allows me to setup the correct jobs at the correct times.

Cheers,
Ewen :slight_smile:

Hi

Please checkout the 3.0 public release version:
https://forums.comodo.com/news-announcements-feedback-cb/comodo-backup-30-build-96-public-release-t63230.0.html

Thanks