COMODO BackUp 2.0.108800.9 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files;
  • Any other Additional Information;

Hello,

everytime I start Comodo Backup after a few seconds the main windows of the application just becomes transparent and it is very difficult to work with (see attached images, you can see a part of my desktop through the application).
After I started the application for the first time, everything was OK. When I created the first backup job, the main window became transparent after a few seconds. Now every time I start the application the same thing happens after a few seconds.

Another one: when I select network in destination step, the application adds \ character at the end of the path in the dropdown and when I click next button it says ‘Invalid path’. It took me some time to figure out I have to remove the backslash at the end.

I have Win XP with Sp3, it’s practically a fresh installation (couple of weeks old).

I did not try anything else for now since I don’t see the main window OK.

A question: Does this version support serviced backup that was available in the previous version (to be able to backup when logged off)?

Thanks
Janez

[attachment deleted by admin]

Do you have the latest version? (2.0.108800.9)

Hi

Do you have any additional programs installed, visual themes?
What screen resolution and what DPI you use?

No, for the backups to run you must be logged on.

Thank you.

This is weird but I have not tried Comodo backup ver.2.0 yet but I have had this same problem with Comodo System cleaner I have had this problem with all the Comodo System Cleaner versions of 2.0 I have tried all of them but the version that just came out today and I get that same thing to happen for me with it too I just happened to be looking in here and seen what you said and I said no way I have that same problem with Comodo System Cleaner and so I thought I would post that hope this helps some how work out this problem I am Using Windows XP SP2

Hi

Please tell us:

  • screen resolution
  • DPI (Dots per Inch) used
  • complete list of installed programs (especially those that are used for special themes)

Thank you

The manual mentions backing up to CD/DVD.

Is it correct to assume that it will only backup to CD-RW and DVD-RW, as opposed to writing the backup as a session to a CD-R or DVD-R?

The manual contains no references to the error codes returned by the app.

Is it possible to get a full listing of the internal error codes?

Hi

The manual http://backup.comodo.com/comodo_backup_user_manual.pdf mentions backup local machine (hard disk) for later moving the backup to CD/DVD. This version does not support backup directly to CD-R/DVD-R or CD-RW/DVD-RW

The most common error codes are accompanied by a message explaining what they mean.
For example, if you get error code 67, you also get a message like “a file was not found”.
The rest of the error codes are used internally; although they mean something, they do not necessarily point the source of the problem.

Thank you

  1. The “time remaining” info is not working properly during backup process. It shows “0 seconds” or “calculating time remaining” only (in “Simple Copy” mode").
  2. In the “History” tab it shows “00/00/00 00:00:00” in the “Created” column when “Files and Directories” type was selected (not always, but in some cases - in “Simple Copy” mode). In the “Schedule” tab this information is OK.
  3. In the “Schedule” tab it shows “Never” in the “Last Run” column when the backup was performed (not always, but in some cases).

Hi just to make sure you understand I was just looking through this the back up form and noticed that the same thing that he said was happening was happening to me in Comodo System Cleaner I do not know if it would happen in Comodo Backup 2.0 because I do not have Comodo Backup installed right now My Screen Resolution is 1024x768 My DPI is 96 and I will post the complete list of programs on here later

Installed it on WinXP SP3 32bit. Install went ok.

Tried to use it to back up to a drive on another machine across my home LAN. That drive was mapped to a drive letter but CBU didn’t see it under the “Local” tab, so I clicked the “Network” tab and browsed to the drive via \server\folder UNC method. Accessed the drive fine. I needed to create a folder for the backup, and the “New Folder” button worked perfectly to create the destination folder. However the \server\folder still showed in the “Save As” field on the right of the main window.

As soon as I clicked “Next”, CBU threw a messagebox saying"Invalid destination…" but did NOT have a “Cancel” button, any other button, nor “X” close button on the messagebox title bar. CPU spiked to 100%, so hard that I could barely get Task Manager open. Upon opening Task Manager, I found that CPU had spawned about 3 dozen cmd.exe instances. As I tried to kill them more opened. Each time I killed one, another of the same messagebox also opened. I had to do a hard reset/reboot.

After reboot, tried again. This time I didn’t need to create the destination folder, because it was already there to select from in the folder tree. However it still showed in the “Save as” box once I selected it, and clicking Next caused the exact same problem as the first time.

Machine with CBU installed: WinXPSP3 32, patched up through this week’s MS patches, Comodo Internet Security running with AV, Firewall, and Defense+ enabled, Symantec Corporate Antivirus (required by my job to VPN past CyberGatekeeper). Sym AV and Comodo AV set to exclude each others program and definition directories entirely and have had no conflicts or performance issues between them.

Destination target: WinXPSP3 32, Comodo Internet Security, drive is a Buffalo 1TB external USB 2.0 drive connected thru a USB 2.0 port. Other programs and Windows itself have no problem accessing that drive either by a mapped drive letter or a UNC path.

Totally unusable for this purpose and locks up the PC. It’s pretty bad when something sucks so many cycles that even Task Manager with its inherent higher priority becomes unresponsive. Like Comodo products but there’s a serious problem when running like this. Using CBU to back up from various machines to a drive on another PC on the LAN has got to be a common scenario for your prospects and users. Please fix!

  1. Scheduled backup should be started in background (minimised to tray). Now the main application window suddenly appears and it is very annoying…

  2. Now, each time when scheduled backup is finished, you have to confirm this by clicking the “Finish” button. So the next backup (if scheduled) is waiting until you press the “Finish” button on the previous backup screen… And what if you have scheduled 4, 5 or more backups and want to left the computer without your attendance?

I am wondering if since I find that this is a bug in Comodo System Cleaner should I also post this in the Comodo System Cleaner Bugs form too ? or do I just keep the posts to this one since it is already all right here ?

G’day Comodo,

Awesome to see you working on another great product. Still in the early stages though :wink:

FTP schedule plain out broken.
The only way I’m able to backup to ftp is by doing 1 manual upload with a .cbu file.

OS: WIN XP Pro SP3
Firewall/AntiVir: Comodo
Replication: Try to schedule a backup to an ftp server. For me it breaks every time no matter how I mix up the settings. Common error code 53 but have had others.
When FTP backup did work: When I didn’t schedule it, ie Manual backup only to my ftp server.

Also it appears that the “copy” option doesn’t work, but the “.cbu” option seems to be ok for ftp.

Looking forward to the updates.

Thanks,
=-)

Thank you for reporting the problem.
We will investigate the issue.

This happens because you must type in a name for the backup, after selecting the desired folder.

:-TD
This version is not as user friendly as previous version. I do not like the wizard interface at all. Where are the configuration settings? Enable log and password is all I see. I used version 1.0.4.337 in sync mode to a NAS. It worked great. I did not hesitate to upgrade because I though as good as 1.0.4.337 version 2 would have the same functionality as before. Boy was I wrong. I am not trying to bash Comodo, I think they have some great free products but this one definitely needs some work. Going back to 1.0.4.337 for now.

I have one partition (c:) on the only 120GB drive. So Windows system files/folders are on same directory tree as my data.

On step1 i choose “Files and Folders” → c:\ → uncheck some files/folders, including folder [b]C:\Documents and Settings\All Users\Документы[/b] which contains files and sub-folders.
On step2 i choose exclusion masks shown on screenshot #1, cbu backup format (with encryption).

On backup run i get following: screenshot #2 …Why CB processes files/folders which were unchecked on step1 ?

update:
I tried the other way: checked whole c:\ partition on step1, activated exclusions on step2 and added C:\Documents and Settings\All Users\Документы to exclusion list. Result is same (screenshot #2) !
Also tried to include quotes to path on exclusion list like this: “C:\Documents and Settings\All Users\Документы”. Result is same.

[attachment deleted by admin]