Comodo AV

When I download it will not complete.Comodo I notice is in services even when i uninstalled it before.Any help appreciated ???

Murphy, what do you mean by stating that “it will not complete”? That the download doesn’t complete, the installation doesn’t complete…?

What version is it, and where did you download it?

We’ll get to the services aspect of it… :slight_smile:


I get error message 1610 stating The configuration data for this product is corrupt.Contact your support personell.This has occured 2 times when I download from Comodo site.It downloads but near the end of the install I get this error.

Are you choosing to Install the download package when you download it, rather than saving it (to desktop or somewhere) and installing from there?

I save it to the desktop.

Okay. Do you have any other antivirus programs already installed?

Does Comodo Antivirus show up in Windows Add/Remove Programs?

I removed AVG first.No it does not show up in add-remove,just in services.

Okay, then let’s disable those services… Actually, one’s a service, one’s a driver. You can use any interface you like; I actually like ServiWin, which is free and very usable.

You’ll want to set the startup type to “Disabled” for service and driver. In ServiWin, there are two gear icons at the top left. The first one (left-most) will show you the Drivers, the second one will show you the Services. Right click the items shown below, select “Change Startup Type” and then “Disabled.”

Driver: Cavasm

Service: Comodo AntiVirus & AntiSpyware Service

Remove the startup entries…

Click on your “Start” button, then “Run.” Type “msconfig” (no quotes), click “OK.” Go to the last tab, labeled “Startup”, and un-check any boxes next to CAVS entries. You may see CAVS, CAVASM, CAVSEML, or similar. There may be two or three entries (might not be that many, tho). Click “Apply” then “OK.”

Then reboot. That should resolve that issue.

Are you experiencing any other issues with CAVS, aside from the installation problem?


Thank you Little Mac.Worked great :BNC

No problem, Murphy, glad I could help out. Glad it worked for you, too!