Comodo at risk state

I intealed my comodo internet security and now it has the state " At risk"


i tried to update it but it didint worked out also comodo generated a CisReport archive.
here is some other screnshots :

If some one can help me and got a ansewer or aditional question then ask and help plz :slight_smile: tnx.

Please try reinstalling CIS by following the advice I recommend in this post and let me know if that solves the problem.


allredy followed this post and did not worked :confused: my guess is that some application is blocking comodo’s acces to internet is that posible ?

I think it’s more than that as it also indicates that there is a problem with Defense+, and the diagnostics fail.

Do you have any other security programs installed on your computer?

no only comodo even i turned off windows firewall while instaling :confused:

Hmm, I’m not sure what to try next.

Hopefully someone else will have some ideas.

Give Comodo Removal Tool a try :slight_smile: hope everything works! if not then your computer doesn’t like Comodo

The RPC service is enabled? (Remote Procedure Call)

Which OS?

allredy tried comodo removal tool and im using windows 7

Go to Control Panel → Administrative Tools → Services. Now see if the Remote Procedure Call service is started or not.

When it is not started please start it. In the case the start up type was set to disabled you may need to set it to anything other than disabled.

it is started what am i suposed to do ? (it was sarted also )

Could you check for malware using the following scanners:
TDSS Killer
Malwarebytes Antimalware
Super Antipsyware
Hitman Pro

Other than this I am out of troubleshooting options. Other than that I can only advice to wait for the return of the temporarily withdrawn v6.1.