"COMODO Application Agent is not running" [Issue Report]

The bug/issue

  1. What you did: Installed fresh Win XP SP3 and Free CIS (Antivirus and Firewall only), set up internet connection, updated virus definitions, restarted.
  2. What actually happened or you actually saw: Exclaimation mark on COMODO Notification Area icon, main program window says “COMODO Application Agent is not running”.
  3. What you expected to happen or see: Warning about no full scan yet, otherwise no alerts
  4. How you tried to fix it & what happened: Ran “Diagnostics” (“did not find any problems with your installation”); checked for program updates (“product is currently up to date”); checked if cmdagent and cfp were running (yes). A Bit more detail here: https://forums.comodo.com/install-setup-configuration-help-cis/comodo-application-agent-is-not-running-t75129.0.html;msg537085#msg537085
  5. If its an application compatibility problem have you tried the application fixes here?: Not applicable
  6. Details & exact version of any application (execpt CIS) involved with download link: Nothing else installed after Windows XP SP3 installation except Internet Explorer 8
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: So far, alert has not appeared again.
  8. Any other information (eg your guess regarding the cause, with reasons): None

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Not applicable
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: Not applicable
  3. A CIS config report or file.: Not applicable
  4. Crash or freeze dump file: Not applicable
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.: Not applicable

Your set-up

  1. CIS version, AV database version & configuration used: 5.5.195786.1383, currently 9694 (sorry, don’t know exact AV version at time of error, it’s been updated since then), Internet Security config
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Not applicable
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Not applicable
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No. Only config change made at all was to show balloon messages.
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe mode , Sandbox=Enabled , Firewall = Safe mode , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP, SP3, 32-bit, None in XP, Admin account
  7. Other security and utility software installed: None. Windows Firewall is off.
  8. Virtual machine used (Please do NOT use Virtual box): None.

Thank you for your Issue report.

Moved to verified.

Thank you