Comodo Antivirus is blocking my outgoing mail. Help.....

I have a technical issue that I couldn’t find any help on the forums or help files about. It concerns Comodo Antivirus When I send out an email, it gets blocked by the Antivirus program. I turn off the program, the outgoing mail goes right through. I have turned off “outgoing email scan” in settings, but that didn’t seem to work. I do run Comodo Firewall Pro and Comodo BO Clean 4.25. But doing several tests neither one of those seem to be effecting the problem one way or the other. The issue seems to lie in the antivirus program.

Any help would be greatly appreciated.


Hey wolfo11358, welcome to the forums. Unfortunately, I don’t think I can provide much help as to this save to say it is a known problem and other users have experienced this before. I know thats not much help to you now as sending emails is kind of a must, but this problem should be fixed in the next version of the anti virus which is due out in the next few weeks.

I don’t believe those other users have found work arounds themselves, but if I do run across one I’ll make sure to post back here and let you know.

Once again, sorry for this problem.


Any idea when this will be fixed as I’m having problems with sending and receiving emails. The only way I’ve been able to fix it is by stopping CavEmSrv.exe in Windows Task Manager

I use Thunderbird and I’m running Windows XP if that helps.

Have you ticked the box shown in the screenshot I have attached?

Also, what firewall are you using. It is possible the settings might not be quite right to allow the antivirus to scan emails correctly.


[attachment deleted by admin]

Thanks for the quick reply!

Yep that box in your picture is ticked - I just checked.

I’m using Comodo Firewall Pro

You mean version 3?

Might be worth checking your settings in the firewall for CavEmSrv.exe to make sure it has enough access.

If you mean 2.4 then ensure ‘skip advanced security checks’ is ticked for CavEmSrv.exe.