Comodo Antivirus 64bit Fehlermeldung unter Linux

Hallo,

ich spiele gerade etwas mit der aktuellen SolydX in der 64bit Version herum mit XFCE.
So auf Anhieb macht es einen netten Eindruck.

Problem: Fehlermeldung von Comodo wenn ich es installieren will:

Code: [Auswählen]
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von cav-linux:
cav-linux hängt ab von libssl0.9.8 (>= 0.9.8m-1); aber:
Paket libssl0.9.8 ist nicht installiert.

Installiert ist libssl1.x

Hat jemand einen Lösungsvorschlag?
Danke Euch vielmals,
NeuerVersuch