Comodo and Vista startup problems.

Okay, the other day Vista started acting strangely when booting, the start bar/system tray would be really laggy and no programs would boot. My battery would also say it was flat, despite being plugged into the wall.

After a bit of investigation, I narrowed the problem down to the Comodo service. At the moment I really need to have a computer which works as it should, so I’ve uninstalled comodo and installed replacements. However, as I like comodo due to it’s “all-in-one-ness”, I was wondering if anyone had similar issues/a way to fix it?

Here’s a quote from another forum explaining the problem in more detail/my spec etc.

Hi guys,

Whenever I try to load vista it seems to be loading fine, but will stop once the icons start filling the taskbar. Sometimes I can try and run a program, but the start bar will freeze and the program will not load, however most of the time it will just freeze before this. It’s taking a really long time to even get onto the desktop screen as well.

The computer loads fine in Safe Mode (which is where I am typing this from).

I have tried startup repair and it says there are no errors, tried to do a bootlog but I don’t know where Windows writes the file to(although from a quick search, it appears it’s not much use anyway) and I’ve tried system restore which completed correctly, but did not solve my problem.

I actually had this problem a little while ago, and had to reinstall my system from the Dell backup, however I’ve just moved into digs at Uni and of course all the stuff I would want to reinstall is at home, not to forget that it takes so long.

Spec is: Dell Studio 1555 Laptop, Dual Core T4200 Processor @ 2GHz, 4GB RAM, 512MB ATI mobility Radeon HD 4570, running Vista Home Premium 64Bit on SP2.

Can anybody shed any light on the situation? Many thanks.

Apologies if this is the wrong place to post this thread, and Thank-you :slight_smile:

Please read here;msg332540#msg332540


Thank you, I should have searched but I wasn’t really sure what to search for. Comodo reinstalled and everything seems to be working fine touchwood.