Comodo and torrents please help [Resolved] =)

Hello!

I’m using comodo since few months now. I configured utorrent and emule, creating rules like described in the forum and everything was fine until 2 or 3 days ago. In fact, now utorrent isn’t working unless I change the security policy in comodo. If I want utorrent working I have to put trusted application otherwise it doesn’t work. But emule works fine. The problem is only with utorrent and another bitorrent program called btnext (it’s a portuguese bitorrent client which I configured like utorrent). I don’t know what is the problem because I don’t change anything, nor rules or comodo configuration, neither tcp or udp ports.

Any help will be appreciated.
Thanks in advance

P.S. Sorry for the bad english

If you have firewalls rules set for utorrent just set it to "trusted in D+

Thanks for your answer, but how can I do this? where is this option?

Thank you

Comodo → FireWall → Advanced → Network Security Policy

If I set it to trusted, it will use the rules? I mean, are the rules doing what they suposed to do if I set it to trusted instead of set to utorrent profile which contains the rules?

Two different sets of rules, one is for Firewall allowing or blocking ip, ports ect. (the utorrent rule) the other, D+ to allow uTorrent, the program, to run as trusted.

Thank you for anwsering. I think I did the things right but it doen’t work. I have in firewall->advanced->network security policy utorrent treat as utorrent (which contains the rules) and in defense+ → advanced → computer security policy utorrent trat as trusted application.
I don’t know what’s happening. I allways had utorrent working and now i have this problem. :frowning:
Could someone help me please?

what’s your global rule?

I don’t know what’s the global rule. I followed the tutorial for creating rules for utorrent found on the forum

go to Firewall/advanced/network security policy
err i don’t know much, but this global rule set (attached) will block torrent application to connect. so if you have similar rules to these, then i think it’s the culprit :stuck_out_tongue:

if you have those global rules, try to remove them all & generate a new one :
Firewall/common tasks/stealth port wizard

tick the alert me to incoming connections-stealth my ports on per case basis and follow the steps
:■■■■

[attachment deleted by admin]

Thanks for answer. My global rules are not similar to these you put in attachment, but I removed them all. Next I did what you said : alert me to incoming connections-stealth my ports on per case basis, but in this case the next button becomes disabled and I only can press finish button. So I can’t follow any steps :frowning:

oh, that’s the only step. (:TNG)
you should see this rule on global rules now (attached)
errr you must have this rule if you want to use torrent app. if your torrent’s still blocked, then it’s not global rules issue. let’s see if someone could help 88)

[attachment deleted by admin]

Oh ok =)
I have this rule on global rules. Should I have another rules or only this one?
So it seems it’s not global rules issue. I hope someone could help or I will be forced to choose trusted application instead the set of rule created. :confused:
Thanks for your help.

depends on your needs.
it should be fine i think

errr not really helpful here, but in this thread you can find 2 ruleset for torrent app. pandlouk’s & ragwing’s
maybe you should try one at a time. see which one that works for you.

Just my thought…

  1. delete all rules from Utorrent as well in the Firewall as Defence+. Then run it and set it as Trusted Application. Later add the rule Ganda gave you

See if this works someway

Xan

Thanks both. Actually I have the rules set defined by pandlouk and utorrent worked fine until now. I’m going to try the ragwing’s rules set.

With ragwing’s tutorial comodo keeps asking me permission for utorrent even enabling the ‘remember my answer’ option , and utorrent doesn’t seem to be connecting to tracker. So I did pandlouk’s tutorial again but the problem is still there :frowning:

Make sure your Utorrent port hasn`t changed.

Sometimes the easiest way is deinstalling Utorrent, deleting all rules of it and reinstalling it…

Xan

My utorrent port hasn’t change.
Uninstall utorrent and do everithing again seems a drastic solution but maybe I have not choice :S For now I will wait for more solutions.
Thanks