COMODO AND NAT

disable COMODO firewall, remote computer can connect the computer’s 3389 port behine NAT,enable COMODO firewall, remote computer can’t connect the computer’s 3389 port behine NAT,how to config COMODO firewall for NAT?

you should take a look into the firewall log file, and then open the ports, needed for NAT. Hope you have for apps like System SVchost.exe a rule which locks blocked actions.

thx, I checked firewall log, no any record about 3389 port be blocked ,I add a rule for allow any IP packet inbounded in system ,svhost ,global rule, still no work , disable COMODO firewall , it is work

I added a custom ports set and added the desired port there, there may be more then one in a range as well…
Check that softwars support and ask devs what ports it needs to use. and allow those and watch them. So you don’t get ones you don’t need open… Usually comodo will be configured the first time you run the software. But i’ve had to do this for hosting internet games before…