Comodo and Kavoom

I use Kavoom (software that lets me use one mouse/keyboard with two computers). I had to shut Comodo down in order to start Kavoom. When I restarted Comodo, it was all turned off. I cannot figure out how to turn everything back on. I’ve clicked on the “Turn On” button and nothing happens.

Also, Kavoom will not work now. Your help will be greatly appreciated. Thank you Karen

Kavoom Firewall FAQ

Karen,

There are a couple things that may be happening here:

  1. Kavoom is using the localhost/loopback
  2. Kavoom requires open Inbound ports

Let’s take on item 1 first.

If you are not using a local proxy for browsing (you’d know if you are), it is safe to disable loopback monitoring. Go to Security/Advanced/Miscellaneous and make sure both boxes are checked for “Skip loopback…” - both TCP & UDP (only one is by default, for local proxy security).

Also, given the rather critical nature of Kavoom needing to work, I would suggest setting it as a Trusted Application in Application Monitor by going to Security/Tasks and utilizing the wizard there. Then open the AppMon rule to Edit it, and make sure (in Miscellaneous tab) that it is set to “Skip advanced security checks” and “Allow invisible connections.” Remove any other more restrictive rules for it, and reboot.

Then see how it does.

BTW, if you have CFP on both computers, you will need to follow this procedure on both.

If you’re still having troubles, change CFP’s Security Level (from systray icon) to Allow All; this effectively disables the FW - all traffic is allowed and no rules or checks are applied.

LM

PS: re-reading your post almost makes it sound as if CFP is all turned off and cannot be turned back on. If this is the case, I would suggest that you Uninstall in SafeMode, reboot into SafeMode and clean the registry (you may use a free utility like ccleaner or regseeker for simplicity), then reboot into SafeMode and reinstall CFP. This will greatly reduce the possibility of conflicts during any part of that process, to help avoid future problems.