Comodo and IP tv [Resolved]

I’ve set rules in aplication monitor and network monitor (Alow incoming UDP at 5002 Destination port), but it still doesnt work. Then I tried more protocols and any ports. No success… It worked with other firewalls.

Can anyone help ?

Hi death_paladin9

Could you provide a little more detail please. Such as what your using to connect to IP TV, which service , any log entries in CFP etc. Thanks


I use VLC player + Aditeya TV (private program for access). As for firewall , it’s reporting me 3 types:

  • It’s blocking incoming UDP on port 5002, reason: Network control rule ID 5
  • DDOS Attack UDP flood (from the ISPs IP, wich is giving me IP TV)
  • IGMP outgoing policy violation (source - my IP from the network adapter, wich I’m using for the IP TV):reason Network control rule ID 5

Hi death_paladin9,

Looks like the block all rule is kicking in for you,
Since you said you have created allow rules AND the block all is still number 5, I would guess your allow rule is after (under) the block all rule… could you please double check?
If this is the case please move it up, and remember that any allow rule needs to sit above the block all, since comodo matches the rules from up to down, if something matches, the remaining rules are not considered.

You will need to increase the allowed packets per second for this one… I am also using VLC and had to go up to 300 for things to start working… I am very sorry but I cannot recall where exactly the option is (am at office now) but could be under advanced option, look for flood protection…

Yes, I’ve manage to do it. I had the Incoming UDP rule above the IP-Block rule, but the problems were in Ddos attack (I’ve raised packet number od UDP protocol on 500 in 20 seconds) and the IGMP In/Out protocol must also be allowed. It’s working know… I think I’m starting to like Comodo security. :■■■■

Thanks for help guys