COMODO and Gameguard yet again...

I’m trying to play Lineage II (the Garcia client thing) and I can’t get it going because of Defense+.
It’s giving me an error in game.
If I disable Defense+ permanently, it works fine…

Is there a way to make Comodo’s Defense+ function COMPLETELY ignore something, which in this case would be gameguard because Comodo is constantly conflicting with it…
If not, there should be a function for that. Would be very handy!


As far as i know Game Guard trys to unhook D+ , D+ blocks it because a hook is need if D+ is to run.

So there is no way for Game Guard to run on a system with D+ on.

But I have problems even with D+ off.

If D+ is disabled and you still have problems, the problem isn’t with D+.

GameGuard itself presents a security risk to all those using it. Developers (of game sites) should really consider a new approach to something that offers better (system security) integration as well as the security of the game site itself.

Yes, it is. The problem vanishes if I uninstall.

[at]Munemasa Katagiri

Have you deactivated it completely, or have you just disabled it? they are two different things:

[attachment deleted by admin]

I checked that box and I rebooted, no use. I tested uninstalling Comodo and it worked. I made a clean install and it stopped again.

No real way to “ignore” it as GameGuard tries to unhook every single application what so ever that uses hooking therefore only the developers of GameGuard can do anything about it. Due to the fact that people still use GameGuard for their games, this will never change as the only way to make INCA change their mind is to block them off completely by using other anti-hack vendors.

I agree, there are other non aggressive anti-hacks that are better like XTrap and HackShield.