comodo always warning about harmless program

During i register this forum, the language was in german, but after login i don’t can find a way to switch in german?
I’m from Germany/Berlin and my english is not so very good. Excuse me please!
With google i was searching about feedback to, but only detected this forum.

Maybe you can help me please!?

I’m using the free-download comodo-security for testing!

I’m still programming in Delphi to create my own programs.
Every time when i start my own source-code delphi creates a file named project1.exe,
and so always occurs a message of comodo “project1.exe are dangerous!”
So i click on “No more isolate this file!”
But every time the same message occurs!
In settings of comodo i can’t find a way to modify it.
The old version of zonealarm was so very good, all status of installed programs i could modify exactly!
But the new version of it don’t provides these capabilities! :-TD
This alone is the reason why i was change to another firewall.

Just in case you don’t understand what i mean because of my poor ‘english’
please show me the way to switch in german forum! :-\


Hi tempuss,

This is a normal behavior. Comodo works under DDP system = Default Deny Protection. Only applications in a white list are allowed to be executed, applications who are in black list are blocked and quarantined and unknown applications (like project1.exe in your case) are treated as unknown and automatically sandboxed.
You may find further explanations on the Comodo help page.

Hello spywar!!

Thank you for your fast reply!
I understand and i will searching for the white- or black list to modify it!
By this way i must read in english so much :-[

By! ;)!

You can change the language of the Forums under Profile → Account Related Settings.