Comodo Always Sandboxes File From MSE

Hi people, hope this is the correct place to post this.

I’m having trouble getting the Comodo Firewall to stop sandboxing this MsMpEng.exe file from Microsoft Security Essentials (MSE), I’ve been using MSE along with Comodo Firewall since version 4 & have had no problems, both have worked very well together but now with version 5 of CF, every time I start up my computer BAM! :o Comodo pops up with a warning that it’s unrecognised, I have right clicked the file in the Sandbox & marked it as Trusted & restarted but it keeps coming back, I even tried adding it to the Trusted files in D+ but that came up with a message saying it was already a Trusted file ???

Because of this I have about 145 intrusion logs all from this file :frowning:

File path is C:\Program Files\Microsoft Security Essentials\MsMpEng.exe

Any suggestions?



EDIT: Just read this but doesn’t help, anyone know if this file being sandboxed could make my system insecure?

When it’s in the sandbox if you manually perform the online lookup does it say it’s safe or unknown?

Also, please see this post.

Did the Online Lookup & it says it’s Safe.

Seen that thread, tried everything but it still won’t budge out of the sandbox.


Can you please provide the information requested here?

This sounds like a bug.

Just did a system restart & bingo! No pop-up & nothing in the Sandbox, seems doing that Online Lookup worked ;D

Let us know if the problem comes back.
Hopefully it doesn’t. :wink:

Sometimes a reboot is needed to unsandbox a file.