comodo all version doesnt show hebrew in BlogTV


like topic says , its doesnt allow me to switch to hebrew (alt+shift) like in google chrome.

the site is or even in

i dont know if someone can help me on that issue , coz of that i FORCED to draw back to google chrome :-[ (dont want to use ie plugin)


i check it with Srware iron , and it doesnt work also :-\

can anyone help me in that?

many 10x :-TU


Did you make sure you are using the correct Alt+Shift combination? In the Advanced Key Settings tab of the Input Languages options you will see that default setting for switching between languages is Left Alt+Shift.

If this is not the case you can try changing the key combination settings.

Thank you for your support.

i cant find this place in order to change the default Languages changing key , can u write step by step how do i do that?


if u refer to WINDOWS key assign , well it is ok (left alt+shift) , i also try to change it to ctrl+shift and it doesnt help :-[
10x ;D