Comodo alerts appear and disappear instantly... again?

Latest CIS on W10, started to happen like a week or two ago but I didn’t have the time to look into it, all alerts seem to vanish a second after they appear, I can’t choose anything.
And I mean all alerts, no matter if it’s an update requester to restart computer, question about how long do I want something to be disabled or a new program asking if it’s okay to run it/allow to internet.
Today I did a clean install after using the remover and manually removing all leftovers from C: and registry and it’s still a problem, dunno what could be interfering with this, could it be another app?

Also, yes, I tried setting the onscreen timer to a higher value - no change.


I found the same issue. I was not often not seeing the pop-up so things were not running and I did not know why. I guessed the issue because I knew how C F worked and I expected pop up challenges. This made CIS more of a hindrance than a help with Win 10. I uninstalled due to this (and due to another issue already reported). I have noted with Win 10 Pro (x64) that pop ups do not always open on top (no idea if there is a connection).

To Comodo forums administrators: just because I wrote “Help” in my post it doesn’t mean I need help with either Install, Setup or Configuration of CIS.
I’ve been using the same configuration since months and didn’t change it when this started to happen.
Like I said, it was like a week or two ago, around the time that “Chrome fix” came out. Since then I tried many different settings and even did a clean install, so I’m pretty sure this is not a problem with one of these.

We may be looking at a bug… Do you have other security programs installed that run in the background alongside with CIS that could interfere?

Only Malwarebytes Anti-Exploit for that extra layer of browser protection, but I uninstalled it for a couple of hours to test when I suspected it and nothing changed.

Did you reboot after uninstalling MBAE to be sure it was no longer loaded?

Were there other changes to your system around the time you updated to the latest version? I would be curious to know if the bug also happens if you would do a clean install of the latest version.

Clean-installed on Windows 10 version 1511 after upgrading to it from the last build, and same thing for me after restarting, CIS’ windows keep disappearing, can’t even get the dialog after trying to disable the protection.

Got back to Avast cause I don’t have the time to test this, the only programs running on my system that might cause this (but I doubt they would cause most people probably use them here) are: Malwarebytes Anti-Exploit Free, Process Lasso and Unchecky, also have f.lux, Sound Blaster Z Control Panel and MSI Afterburner running but those couldn’t possible be the problem.

It’s very unfortunate this keeps happening only for me and nobody reported it yet… :frowning:

It’s a known issue.

Latest CIS on latest W10 build 1511 x.420 still has the same problem for me, thank you and good night Comodo. 88)