Comodo & Activesync not getting along

Hi, I have read through the various other older postings with help setting Comodo to allow Activesync to connect. I so far have not been able to configure things right as I still cannot sync my phone or get it recognized by Activesync at all. My pda is a samsung i730 running windows media (mobile) 10.2.

I hope someone can lend me a hand with some new or just perhaps simplified instructions on how to tell Comodo to allow activesync. I did try many of the recommendations posted in getting this set up. I am a newbie with comodo and using activesync but I am fairly computer savvy typically, so figure either I did not understand the instructions posted previously, or my devices need to try something else.
Hope someone has some helpful info. and thank you very much!

On my computer I am running Comodo Firewall with Def+ Version 3.5.57173.439
My OS: Windows XP Media center edition 32bit Service Pack 3
Security software: Comodo, Symantec Antivirus, Windows Defender, Adaware

Hi Zep,

have just been struggling with a similar issue. My cause was not Comodo related but in one of the settings on my phone (Samsung Omnia). used this from the Microsoft site and it fixed my connectivity without having to configure Comodo -

Palm Treo 700w
Follow the instructions available at

If you do not have that device, see if it is possible to do the following on your device:
Do one of the following:
On a Windows Mobile powered Pocket PC, tap Start > Settings > Connections.
On a Windows Mobile powered smartphone, from the Home screen, click Start > Settings > Connections.
Click or tap USB to computer.
Clear the Enable advanced network functionality check box.

This feature is not supported on all devices. To find out if it is available for your device, contact the support number in your device documentation.

Web link