comodo 5.10 blocking alcohol 52% ?

I used to config comodo on older builds to have alcohol working on my system.
I used to put the installer into the buffer overflow exclusions (defense+), in fact i put all the files coming from the installer into the buffer overflow exclusion then i put all into trusted files, so ALcohol should work as it used to on older versions but this time, i cant do it. I tried for the last 3 or 4 hours and i always got the same result,
alcohol.exe cant start with a read memory error exactly when I didnt know the way to config comodo.
then i made it work for a long time and now, on this version 5.10, I can’t do anything.
anyone noticed the problem or it’s ME that is the problem ?
Maybe i’m doing something wrong, but I knew i just had to put the installer and the program folder into the exclusions buffer overflow and it always worked. what’s happening now ? should i try with comodo 5.8 to be sure the prob is the 5.10 ? well yes. maybe it doesnt work since several builds as I use alcohol almost never. Maybe last time was 6 months ago. but it used to work, i got a licence for it, it’s my favorite virtual player for images, I got a lot of music CD or movie DVD backups.
am i wrong somewhere or alcohol doesnt work anymore with comodo 5.10 ?

first put defence+ level to training mode then run the alcohol.

before this remove any rules related to alcohol in defence+ computer security policy.

only run trusted files when defence+ is in training mode.

after completion change training mode to safe mode.

On top of what you have already done, you may try affecting to alcohol exe files the predefined policy Installer/Updater, which will give them more rights than the trusted one.

I tried all,
Yes I disabled the sandbox then set defense+ into training mode with balloons to see all the activities of the alcohol installer. I also used the driver from duplexsecure and at the end it’s always the same, read error for alcohol.exe.
but the question is anyone is able to run alcohol with comodo 5.10 ?
i tried 3 hours this morning and, it’s enough, I’ll retry another day,
but is anyone able to run alcohol with comodo 5.10 ?
if yes, so i’ll find how or someone can explain the way. I know I have to put the installer into buffer overflow exclusions or no install but after all the things i read are useless. you can put your alchol folder where you want with the driver, it’s always the same read error alcohol.exe

I think this FAQ will help: Making Alcohol work.