Comodo 30/340 on Comodo Leak Test

I tripped across the CLT and have tried it with poor results 30/340. Does one need to be running the full program including AV to get 340/340?

I disabled Sandbox because it suddenly started causing problems. All other items are set to “Safe Mode”.

Thank you

I switched Defense+ to Paranoid setting. Ran the tests, failed only one. Changed it back to Safe Mode, now it passes all the tests except one.

To get the best results with Comodo Leak Test (CLT), follow these steps:

  1. Make sure you have the following CIS settings:

    CIS configuration is set to “Proactive”
    Firewall set to “safe mode” or “custom policy mode”
    Defense + set to “safe mode” or “paranoid mode”
    Image execution activated (CIS 5 = “enabled”; CIS 4 = “normal” or “aggressive”)
    Detect shellcode injections = enabled
    Defense+ monitoring settings = all boxes checked.

  2. Make sure you do not have any CLT rules in CIS, which may have been added if you had previously run CLT. Remove the rules using the instructions shown in this post for CIS 4 and this post for CIS 5.

  3. Empty the internet explorer (IE) cache/history (“Impersonation: Coat” test can fail when a previous CLT test run leaves behind a web page in the IE cache; this leads to an inaccurate CLT result because the webpage is opened from the IE cache, and not through the leak). You can empty the IE cache from within IE or using a cleaner such as CCleaner.

After doing all of the above, run CLT and see what your score is. Is should be 340/340.

Whoop

Thanks very much, Whoop, for your comprehensive response. I followed your instructions, ran the test again and got 340/340.

BLK