Comodo 3 doesn't apply settings in alert pane!

i’ve updated Comodo 3 with the last available update ( After having all my previous rules wiped (:AGY), now i have to create another time all my settings… but, everytime i get an alert and i say to allow that particular connection (for example process System, TCP OUT, destination port 139), Comodo creates a rule for System with “allow any IN/OUT IP connection from address ANY to address ANY withous caring of port number”… so everytime i should write down a particular setting, to correct the one created by Comodo… what the hell is happening?


The looseness of the rules settings is determined by the Firewall Behaviour Alert Settings.

These are found in FIREWALL → ADVANCED → FIREWALL BEHAVIOUR SETTINGS → ALERT SETTINGS. If you set the slider to HIGH or VERY HIGH, answering an alert dialogue will produce tighter rules.

Hope this helps,
Ewen :slight_smile: