Comodo 3.9.76924.507 play with my patience

Hello, I just installed this new version and I immediately saw that “Remember my Answer” doesn’t work, or better, Thrusted application doesn’t work, it ask me the same thing also if I already answer as Trusted Application in conjunction with Remember my answer.
That’s a infinite loop that continue until I change my choice to the easiest Allow, that’s the solution to continue to use the computer for everyday application.

Said that’s very boring and frustrating in nothing >:(

I hope there will be a solution soon… :o

Try to set D+ to tranning mode maybe this will fix the problem

Hi, tks for your reply.

With the latest 3.8 version I kept D+ always on Safe Mode and it always worked fine.
Training mode is not my favourite setting and I don’t understand why I should have that mode active not wanted by me.

Now I setted the language back to English and it seems to work, also if the pop up windows are still in the previous language :o

Hi AndyWarrior,

Have you done on-line auto-update from 3.8(477) to 3.9 or you performed clean uninstul/install?
If that was clean reinstallation, were the saved settings Imported or you started creating rules all over again?
What is the configuration? Is it set as Proactive?

All that and any additional information may help developers to identify the problem


Hi, first of all seems that if it is setted to English language everything is fine.

Then, the autoupdate didn’t work, “error 108 chk your internet connection” occur on any computer connected to Internet I tried to do that, so I went to the web site and downloaded the full new version.
When I launched the downloaded file it asked me if I want to… and I choose Remove/Uninstall but after the first step nothing happen so I went to Add/Remove Programs (I have XP sp3 x32), uninstall Comodo from there, reboot, install the new Comodo, reboot.

NOTE: before to do that, I exported all previous configuration/Settings/Rules and then imported in the new Comodo after the installation/rebooting. That’s seems doesn’t work because I had to choose the action again for any app I opened, Internet Explorer included

Yes, the configuration is setted to Proactive

I have the same problem.

I updated to 3.9.81003.508 from the last 3.8.65951.477 using normal updating process.
It keeps my personal rules. I didn’t modify my configuration after update except I change language to French. Everything seemed Ok except “textboxes” are often to short for french language so sentences are cut in GUI (another topic 88)).

After that I installed IE8 and reboot my computer. After a moment Firewall alert popped up asking what to do for msfeedssync.exe that I treated as a blocked app checking “remember my choice” (cause I don’t use IE8 to read RSS feed). Right after that another firewall alert asked me for cfp.exe process that I treated as a trusted app. Both rules are remembered and well registered in comodo/firewall/advanced/network security policy window.

But Firewall kept asking for the exact same processes every about 60 minutes: msfeedssync.exe followed by cfp.exe. Clearly, CIS can’t apply the rules.

AndyWarrior suggested to back to english language. So I did it and restart CIS but right after that a dialog box displayed telling that my present config was old and proposed to change it for a better compatibility loosing my personal pref. I said yes and CIS chose the COMODO - Antivirus Security policy by itself. But after using it a few minutes I came back to my old personal rules because I don’t have time to reconfigure all my rules in “network security policy” and “predefined firewall policies” for firewall and D+ nor playing with training mode (I have a lot of apps).

Hum, CIS can’t convert old personal rules to make it compatible with its own product during updating process instead of a box telling without shame that it can’t? >:(

I’ll wait some time to see if Firewall alerts occurs again for processes mentionned now I’m back to english language. If yes, I’ll post it. Yes it solved the problem

However, I wonder now if I must keep my old personal rules or remove and recreate it (lot of work :-)?

Please with all my respect, you comodo team, work on it or don’t propose updates!

(config in signature)

Tks mate for your detailed answer, but I had yesterday evening the same issue, it was asking always the same things again and again…

Also reverting to english language, the alerts are still in italian, or mixed with english language.

Anyway, my decision now is to completely uninstall the verion 3.9 and reinstall back the 3.8, fortunately my experience bring me to have an hard disk use it exclusively as archive where I keep always each version of each app downloaded during the last years.

Not always a new version of something works better than the previous one and often the manufacter does’t hold the previous versions on its servers… :wink: