Comodo 3.10.101801.529 breaks RaidenFTPD

I just tried the new version of Comodo, everything seems fine except that RaidenFTPD crashes on execute. I’ve tried to add the program to the exclude list for both antivirus and defense+. No joy. Doesn’t help when i close Comodo either.

I’m using the x64 version on Win7 7201. I know it’s not officially supported but since the version before this build worked flawlessly I think it might be the same case if you run it on Vista x64.

Trying to enter Control Panel crashes too…

Try adding it as an exclusion in Defense+‘s Detect shellcode injections (aka. Buffer Overflow, Memory Firewall). Perhaps that, in some manner, is causing this. Also, is there anything related in CIS’ event logs?

I also got the same problem after update of Comodo FW. I added an exclusion in Defense+‘s Detect shellcode injections but …no luck at all! :’(

I hope you guys can fix this quick b/c i love Comodo FW but i really need this raidenftpd running!

OS: Vista x64 Ultimate SP2

I’ve tried adding the exe to exclusion list for Defense+'s Detect shellcode injections without luck. Same thing when I disable Defense+ completely.
I’ll have to get back on what the log says because I installed the old version again since it works with all of my programs.

…Is this bug fixed yet?