comodo 100% cpu use?


My comodo 6.1.2 cosnumes 100% cpu when I try to install some programs, sometimes it takes 4-6 minutes, sometimes more so I have to restart my win xp. The last time it was cmdagent cause,

I am not sure but I have the same issue 100% cpu consumption when printing from chrome browser, or when starting nero 7 - it takes about 1 minute to print one page from chrome or to start the nero. However Im not sure if this is the cis pro reason- I will check my drivers tomorrow. I had cis 5 and everything worked fine before.

Does anyone know any possible solution of the problem.


Hello slawas2001. Welcome to the Comodo forums. Sorry to hear about the problems you’re facing.

Could you tell us on what OS you are on and how you installed CIS (update from what version, a clean install and whether you imported a configuration of a previous version)?

What process is causing the skyrocketing CPU usage? Is the CPU usage constant or are there specific processes that make it go haywire?

Also; please make sure there are no leftovers of security programs you had installed in the past. A possible left over can cause all sort of “strange effects”. Please run clean up tools for all security programs you had in the past. A list can be found here at the Eset website: ESET Knowledgebase .

Hi EricJH,

Actually, I wasnt 100% sure if it was comodo causing the problems - I can only guessing.

My OS is Windows XP sp3, and the AV configuration I made was a brand new one. This was a clean OS installation, so there shouldnt be any leftovers…

The problems at first started with NERO 7 Ultra Edition installation (it took some time), and now when I launch Nero Express it takes one minute, sometimes much longer - files which are mostly used during that time are (in FILEMON):

Im not sure if there is a conflict. Hpqtra08 might be wroking all the time in the background.

Also I have problem with printing /only/ from Google Chrome which takes ages, and might not be connected to AV conflict (?) The processes which use CPU mostly are spoolsv, and lsass

This is the first time as I have the problem on my pc, and if this is not a hardware malfunction the only thing I’ve changed is the AV version upgrade.

Do you have a clue what might cause the problems?


Are nero.exe and hpqtra08.exe getting sandboxed?

Are you on older hardware and running and IDE had drive? If so check the transfer mode the IDE drive is in.

No, they are not sandboxed. I added all sendboxed files to trusted zone.

IDE setting is OK. HArdware worked fine before - this is p4 2,8MHz, 2GB RAM, Ashrock p4i65g.

I can’t find any solution in google actually. I perhaps should look for lsass Windows issues, as this one is the most annoying.

or, try get back to comodo ver. 5 - what do you think?

Is your hard drive running in UDMA 5 mode like we would expect?

Do the Windows logs bring a new insight? They can be found under Control Panel → Administrative Tools → Event Viewer → Windows logs → System.

Try adding nero.exe and hpqtra08.exe to the exceptions of Detect shellcode injections and see if that makes a difference.

My hard drive is on Sata controller , there is not UDMA 5 switched on.

There is nothing really specai in logs. Also, the exception didnt help so I probably should undo this.

Seems like there is no solution…

Perhaps its something wrong with my motherboard? usb port?

Could you try adding nero.exe and hpqtra08.exe to Define exceptions for behaviour blocking and see if that makes a difference.

Does updating CIS to 6.2 make a difference?

sorry for late reply, I installed 6.2 version but it didnt help - seems that printing from Chrome takes ages - lsass and spoolsv consume 100 %CPU, but Firefox printing works fine!

Is Chrome running in the sandbox or unsandboxed?

the sandbox is empty…