Commodo Firewall schmeißt mich aus Battlefiel 3

Hallo,

ich habe mir vor einigen Tagen Commodo Internet Security 5.9 installiert und folgendes Problem. Wenn ich Battlefield 3 starte kann ich ganz normal für 2 Minuten auf Multiplayer Server spielen. Nach 2 Minuten wird das Spiel beendet und ich bin wieder auf dem Desktop. Schalte ich die Commodo Firewall aus geht es. Ich kann dann Stundenlang auf einen Server bleiben. Hat jemand eine Idee was es sein kann ?

Gruß Albert

Was sagt denn die Log-Datei?

Hallo,

meinst du die Firewall Ereignisse ?? Wenn ja nein da steht nichts drin.

Gruß Daniel

Hey Daniel Albert
Ich hab noch ne Idee:
Geh mal zu den Firewall-Einstellungen und setze die Alarm-Einstellung auf “Hoch” bzw. “Sehr Hoch”, achte dabei auch darauf, dass der Hacken bei “Keine Popup-Alarmmeldung anzeigen” raus ist!
Wenn es klappt, wird er dich wahrscheinlich dich aus dem Spiel werfen und durch eine Popup-Meldung fragen… (musst mal Spiel minimieren und kucken ob sich was getan hat)
Die Alarm-Einstellung kannst du danch wieder auf Normmal setzen, falls es klappt!

Wenn das auch nicht hilft versuch mal folgendes:
Geh zu den Netzwerk-Sicherheitsrichtlinien! Dann auf Regeln für Anwendungen. Kucke ob der Eintrag für Battlefield 3 schon existiert, ansonsten mach einen neuen Eintrag! Verwende die Option “Eigene Richtlinien”
Und dann “Kopieren von” - “Vordefinierte Richtlinien” - “Vertrauenswürdige Anwendung” (siehe Bild, das mit dem vertrauenswürdigen Anwendung hat nicht mehr aufs Bild gepasst :wink: )

Probier mal…

[attachment deleted by admin]

Hallo, hat leider nicht gebracht, es kommt keine Meldung auch wenn ich die Alarmmeldung auf Sehr hoch stelle. Aber ich bemerkt das Anfragen von der Fritzbox an meinen Rechner auf den Port 14013 immer geblockt werden. Wie kann ich dies denn freigeben ???

Gruß Daniel

Hallo,

habe den Fehler gefunden. Der Port 14013 wird von der FritzBox als Abfrageport für die Kindersicherung genutzt. Die Firewall erkennt dies als Angriff und sperrt das Internet. Daher fliege ich aus BF3 raus. Wie kann ich diesen Port freigeben ?

Gruß DAniel

Durch was wird er denn geblockt?

Dieses Datei oder diesen Service durch eine Firewallregel freigeben. Als remote Adresse nimmst du die deines Routers, bei local beliebig und dann noch den Port eingeben. Richtung ist eingehend.

Hallo,

ok habe ich gemacht unter “Globale Regeln” ist das richtig ?

Gruß Daniel