Commodo.CFP.exe = 100 % cpu usage all time

hi,
just switched to commodo till now its doing great !!! the only thing which bothering me is continueus 100% cpu usage … what i think causing this is

[b]Date/Time :2007-04-11 19:29:24Severity :MediumReporter :Network MonitorDescription: Inbound Policy Violation (Access Denied, IP = 10.0.6.214, Port = nbdgram(138))Protocol: UDP IncomingSource: 10.0.6.214:nbdgram(138) Destination: 10.0.15.255:nbdgram(138) Reason: Network Control Rule ID = 5

Date/Time :2007-04-11 19:29:24Severity :MediumReporter :Network MonitorDescription: Inbound Policy Violation (Access Denied, IP = 10.0.6.214, Port = nbname(137))Protocol: UDP IncomingSource: 10.0.6.214:nbname(137) Destination: 10.0.15.255:nbname(137) Reason: Network Control Rule ID = 5

Date/Time :2007-04-11 19:29:24Severity :MediumReporter :Network MonitorDescription: Inbound Policy Violation (Access Denied, IP = 10.0.4.174, Port = nbname(137))Protocol: UDP IncomingSource: 10.0.4.174:nbname(137) Destination: 10.0.15.255:nbname(137) Reason: Network Control Rule ID = 5[/b]

its just not 3 its in thousands … continues … blocking its like raining !!! which is causing 100% cpu usage i think …

my system info:
winXPsp2
Kaspersky Antivius
512 ram
2.66 intel cpu

G’day,

Ports 137 and 138 are used by Windows for its networking.

It would appear that you have a network but haven’t run the “Add a trusted network” wizard. Open CFP, click SECURITY - TASKS - WIZARDS and click the “Add a trusted network” link. Follow the bouncing ball through to the end. Reboot your PC and you should be right.

Hope this helps,
Ewen :slight_smile:

thanx … i solved the CPU usage … i just removed the logging option … that little check box to fire alert …

but still its in blocking does that mean my sharing is totally block to everyone … can’t i just add specific hosts or computer to see my sharing ??

and yes i don’t wanna add my local network as trusted there are so many bad people on it :d

You can allow sharing to specific IP addresses by creating network monitor rules allowing TCP/UDP, IN and OUT to/from specific IP addresses, on ports 137 and 138.

Hope this helps,
Ewen :slight_smile: