Commodo causes problems with audio?

I recently installed the sequencer Cubase Essential 5.1.1 on my computer. Now I am experiencing some pops and crackles in the sound when doing work with MIDI. I now this could have many different causes, including that my sound card, Audigy S ZS Platinum Pro, is not the best for music production. Still, it seems to be the case that the interference occurs only when CIS is turned on (I have it installed with Firewall, Defense+ and Sandbox, not in use). Does this seem possibe?

system: XP Home SP 3
Intel Core 2 Duo 6750

Try DPC Latency Checker with CIS enabled and disabled.

I tried that, but it does not seem to show anything remarkable. But I did uninstall Comodo, and it does seem to help.

Previously, the solution to this type of issue was simply to update the audio drivers. Have you tried that?

Yes, I have checked that I have the latest version of the driver for my sound card. Do you think there would be any point in attempting a reinstallation of it?

Can you reproduce the issue if you re-install CIS 4.1.x.920?
If so we need to figure out if this is caused by AV/FW or Defense+ and after that create a bug report.

I had the same problem some time ago, all I can tell you is that it is somehow network related (network card). With DPC latency checker you can tell if problem is solved or not (you should be in green if everything is OK) , so I guess you’re in RED (above 2000). I can’t remember what I did in order to solve that (it’s possible that I had to reinstall OS) , what else are you running besides Comodo ?
If that is any comfort LOTS of people are having same issue.
You can read advices from, for some people some solutions helped.
I’ve bookmarked it at page 18 but you can start from first page and try to find what works for you.
Good luck !

I’ve attached my current latency readings.
And note that if you are downloading torrents, this issue happens the most.
But once you found culprit then even that wouldn’t matter.

[attachment deleted by admin]