Comments not loading

I’m running CD on two desktops. No extensions on either one.

When I go to, the comments at the end of the articles do not load on either pc. They load ok under Firefox and IE.

Interestingly, the comments in stories under load ok in CD.

Hi oguy,
It seems like Comodo Secure DNS is playing a role with this issue.
Try disabling ‘malware domain filtering (Comodo Secure DNS)’, found under privacy in the advanced settings.
Clear your browsing data, relaunch Dragon and try the site again.

Kind regards.

Thanks captainsticks!! That did it.

After reading your comments, I went to Privacy>Adv Settings>malware domain filtering (Comodo Secure DNS)

and saw that it was actually disabled.

I enabled, cleared browsing area and relaunched, and the comments would not come up as expected.

Then I disabled, cleared browsing area and relaunched and it worked.

So I had to go through the enable/disable cycle once. Thanks again!!

Hi oguy,
It was acting a bit strange, I was getting inconsistent results at first and was a little reluctant to post the suggestion because of this.

Time will tell I guess. :slight_smile:

Thanks and Kind regards.

I’ve had a similar issue at the ESPN website and this solution didn’t work. The comments on articles at ESPN use a Facebook account and I couldn’t get them to appear no matter what I tried. Finally, when I removed the DISCONNECT add-on the comments started appearing.