Começamos com o pé errado!

Boas…

Estive a ler alguns posts e reparei que alguns não tem feedback da parte de ninguém responsável. Espero que isto não se passe comigo, pois gosto do programa por experiência própria.

So que o problema é que não estou conseguindo configurar esta nova versão.

1º - Quando faço a instalação ele não me aceita a opção de configurar automaticamente, não dá qualquer tipo de mensagem simplesmente não faz qualquer tipo de acção. Tendo eu que ser obrigado a aceitar as configurações antigas.

2º - Talvez pela razão do primeiro ponto, depois de instalado o programa não tenho nada dentro do Comodo, está tudo por configurar. Ex.: Neste momento tenho o programa a correr e apresenta-me 0 conexões de entrada e 0conexões de saída.

3º - O Comodo apresenta um sinal tipo “proibido”. E no Status do Sistema:
“O firewall de rede não está funcionando correctamente!”
“Favor executar o utilitário de diagnóstico para resolver o problema”
Executo e:
“O utilitário de diagnóstico não encontrou qualquer problema com sua instalação”

 Bem! Parece-me que o Comodo está em contradição exactamente no mesmo sitio.

4º - Quando verifico actualizações diz que não tem nenhuma. então porque é que no fim da instalação ele procura novas?! não entendo essa funcionalidade durante a instalação se o que dispõem já está actualizado?

Cumprimentos
E ficarei à espera que me ajudem.

Que versão do Comodo?
Instalaste a suite completa? (AV/FW)
Que OS tens? E outras caracteristicas do PC?
Desactivaste a FW do Windows?
Tens outros software de segurança em tempo real?