CMG Installs Without Error But 3 Tests Failed

I run XP Pro SP2 (with all current windows updates), CFP v3 and AVAST Home edition. Installed CMG in Safe Mode and received no error messages other than XP could not start the CMG service in Safe Mode. I booted up and although the tray icon for CMG was not present, the service was running. I clicked the icon, and the CMG tray icon appeared in the tray. Ran the tester, and failed all 3 tests. Rebooted, this time CMG appeared in the tray, tried the tests again, and failed all 3.

It seems as though CMG is running as it should, as no further errors have been announced. Any ideas to get my system passing the 3 tests?

Probably driver is not loaded. Have you any “alerts” from AVAST ?

No, didn’t hear anything from AVAST. I’ve un-installed CMG for now, but I could try again, running it with AVAST turned off. Not really sure how AVAST could block CMG in any case…is there somewhere I can exclude it, since I can’t really run without it.

Forgot to mention, I run BOClean as well, but it didn’t complain either!

If there’s no icon CMG after install then there were some errors during the installation process