"CMDERD.SYS" Failed to Load [Issue Report]

  1. What you did: installed CIS Pro (free 365 days) and rebooted
  2. What actually happened or you actually saw: when rebooted after installation - Windows just hangs on welcome screen and if I will restore to previous Windows state it will say that I’ve installed not CIS Pro but CIS Premium
  3. What you expected to happen or see: loaded Windows user session
  4. How you tried to fix it & what happened: i’ve tried to rollback to previous state and find that cmderd.sys driver has failed to start
  5. If its an application compatibility problem have you tried the application fixes here?: n/a
  6. Details & exact version of any application (except CIS) involved with download link: n/a
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: reinstall CIS 5.4
  8. Any other information (eg your guess regarding the cause, with reasons): previous installations of internet security products including such as Norton, Avira, Symantec

Files appended

  1. Screenshots illustrating the bug: n/a
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: appended
  3. A CIS config report or file: appended
  4. Crash or freeze dump file: n/a
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version: appended
  6. Also appended diagnostic report from CIS in XML format.

My setup

  1. CIS version, AV database version & configuration used: 5.4.189822.1355, AV DB 9032, proactive security
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: n/a
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: n/a
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Paranoid Mode , Sandbox=Enabled , Firewall=Safe Mode, AV=OnAccess
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate 6.1.7601, SP1, 64, UAC off, built-in administrator
  7. Other security and utility software installed: none
  8. Virtual machine used: none

[attachment deleted by admin]

The installation was successful when I’ve downloaded CIS Premium Installer from this forum thread. Windows rebooted fine and all works great.
Then I tried to install CIS Pro (free 1 year lic.) on my notebook (there was no internet security related programs, just clean Windows installation taking into account this guidance). And the problem that I’ve described above was happened again.

Searched through the forum and found that this guy has the same problem as I do.

What's New in CIS 5.4.189822.1355? IMPROVED! Installation experience on Windows 7 and later
I dunno what I'm doing wrong :[

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis