Cmdagent.exe slows PC down when launching Chameleon Task Manager from task bar.[Issue Report]

Hi I am having problem using CMD Internet Security 2011 on my Windows 7 Home premium PC with Cmdagent.exe

TOPIC TITLE
This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report


The bug/issue

  1. What you did: launched Chameleon Task Manager
  2. What actually happened or you actually saw: Cmdagent.exe runs at 50-90% for 5-10 minuit slowing down the loading and display of Chameleon for 5-10 minutes
  3. What you expected to happen or see: I expect to see Chameleon load within 1 minute
  4. How you tried to fix it & what happened: I have not done anything to fix it
  5. If its an application compatibility problem have you tried the application fixes here?: No
  6. Details & exact version of any application (execpt CIS) involved with download link:Chameleon Task Manager Current version: 3.1.0.428 http://www.chameleon-managers.com/
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:when Chameleon Task Manager is loaded in task bar right click the Chameleon Icom and select Start Task Manager and wait for the program to load which will take 5-10 minutes and take up 50%+ CPU making rest of PC very slow response.
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used: 5.4.189822.1355
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe Mode , Sandbox=Enabled , Firewall =Safe Mode , AV =Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type:Windows 7 Home premium 32bit UAC settings Always notify Account type= Administrator
  7. Other security and utility software installed:Windows FireWall is Off Windows Defender is off.Utillity software process lasso, Oops Backup,Winpatrol, Advanced System Care
  8. Virtual machine used (Please do NOT use Virtual box): Sanboxie not run when CMD is running

Attached is a screen shot of CPU usage when Cmdagent is running when trying to load Chameleon Task Manager from task bar.

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis